Qobuz Stops Playing on Devialet

Hi, my system is the following:

  • music server NUC7i3 with ROCK
  • files on NAS (about 35000-40000 tracks)
  • TIDAL Hi-Fi subscription & (a new) Qobuz Studio subscription (now in the first free month)
  • network cabled with ethernet & PoE
  • streaming with Devialet

my issues: the streaming with files hires and DSD works great, the same for Tidal MQA. The problem is that Quboz streaming stop everytime after a few second, but only with files over 24/44.
I thought it could be an internet problem, but I download and stream hires file from quboz app on my iMac and everything works well.
Thank you.

Hello @Alberto_Medioli,

Please see this post by Mike:


11 posts were split to a new topic: Qobuz Playback Issues With Synology

The same for me…

It’s definitely Roon @noris

I have the same problem - it stutters and stops after about 15 seconds on Roon but plays fine via the web player.

Importantly, it also plays fine via the Mconnect app that controls the networking card in my Ayre EX8 (which allows direct control of Qobuz). The same card acts as a Roon endpoint but that’s not working on hi Rez. So the only difference is the use of Roon.

Happy to do more investigation if it would help. Got to be quick though, my Qobuz Studio trial ends over the weekend!

Hello All,

We are investigating some playback issues with Qobuz at the present time. Can I please ask you to provide the following information so that we can understand this issue better for our investigation?

  1. Are you able to play (Assume Form by James Blake) on the Qobuz web player until the track has concluded ? Link to track is as follows: (https://play.qobuz.com/album/i6yfb3qats3rc ). We’ve confirmed this album should be streamable in every country except Poland and if you are only able to play 30 seconds of this track, please see Mike’s post here:
    (Qobuz errors: too many failures, playback stopped )
  1. Are you able to play the same track (Assume Form by James Blake) in Roon all the way until completion using Qobuz integration? If you are not able to do so, please provide the exact local time in your country for the playback attempt (ex: 1:36PM on 1/25/19)
  1. If you have a TIDAL subscription as well, are you able to play back the TIDAL version of that track and does it work as expected until completion? If you are not able to do so, please provide the exact local time in your country for the playback attempt (ex: 1:36PM on 1/25/19)
  1. Does logging out and back into Qobuz help resolve the playback issue?
  1. Can you post a screenshot of your Signal Path while the track is playing? You can use these instructions to upload screenshots to Community.
  1. What Qobuz subscription tier do you have?

Please let me know this information and then I can enable diagnostics mode for your accounts and see if there are any similar patterns in the reports.


A post was split to a new topic: Qobuz Playback Stopping

Hi noris,
I try your test on Blake’s album, everything is ok.
My problems are on HiRes Qobuz album, like, ie Sonny Rollins Way Out West 96/24.
Here my results:

  1. yes, no problems to play the first track on the webplayer
  2. first track stops at 0:09, today 01/30/2019 2:43PM CET time
  3. yes, no problem with the same Tidal track
  4. no

6. Qobuz Studio in the first free month

Just an update… I try to install roon server on my “old” iMac mid 2011 i5 4GB. The iMac is not wired but in WiFi with the rest of my system (router and hifi gears) and works as server (roon core) only.
I logged to Qobuz, the app is slower than before, but NO stops and dropout! Everything works perfect also with 192/24 files… so now I know that the issue is on my NUC (7i3 with 4GB RAM) with ROCK on it…
Can you help me to resolve?


do you have suggestions?
Thank you

4 posts were split to a new topic: Qobuz Playback Issue on Mojave

Hello All,

My apologies for the slow response here. We have tried playback on our end on a NAS just to verify that Qobuz hi-res works as expected and we didn’t have any issues so I am thinking that this could be something environmental. Let me try to address specific issues:

@Alberto_Medioli - Have you made sure to uninstall Devialet Air from your Core? Having both Devialet Air installed on the same Core can sometimes cause issues. It’s strange that I’m seeing similar “sleep in read” traces for you as well. It’s as if this points to a performance or networking bottleneck somewhere. You mentioned that you are making use of PoE for the ROCK, can you try to see what the behavior is like when you remove that variable from the equation and have it go straight into the router?

For everyone - Please review (https://kb.roonlabs.com/Troubleshooting_Audio_Dropouts) & (https://kb.roonlabs.com/Networking_Best_Practices) just in case there are other suggestions there that you have not tried yet.


How is it possible?
I have only ROCK running on NUC.
On the iMac I install Roon Server only for test and then removed.
I try also to remove the EoP with wired connection but the results are the same.

A post was merged into an existing topic: Qobuz Playback Issues With Synology

Hello All, I have split some posts into separate threads as to address individual issues better.

@Alberto_Medioli - Do you by any chance have another output or can even connect a display to the HDMI out from the ROCK to see if you still experience this behavior on non-Devialet zones? I would like to confirm that this issue affects other zones and not just the Devialet.


Yes, I’ve tryed with chiomecast and AirPlay zone, with the same results

Can you explain how everything was connected when you ran this test? It would be helpful for us to understand the topology of the entire network here.

Can you let us know when you ran these tests? If you can give us some rough timestamps for when this happened, we can look at your diagnostics and get a sense of why the Core seems to not be keeping up.


Personally I solved the issue in The Netherlands of Qobuz Hifi Sublime+ stopping after a few seconds using Roon by setting up LAN QoS for tcp/udp protocols in my Asus router on the MAC addresses of both my 2013 MacBook Pro and Bluesound node 2. I have an internet connection of maximum 4Mbps upload and 40Mbps download.