Qobuz streaming not functioning

Roon Core Machine

Roon Nucleuss with internal SSD and external SSD

Networking Gear & Setup Details

QNAP QSW-1208-8C-US 12 Port Unmanaged 10GbE Switch Twelve SFP+ with Shared Eight 10GBASE-T Ports

Connected Audio Devices

MSB Premier DAC, hardwired Ethernet
Ayre QX-8 DAC, hardwired Ethernet
Chord Qutest DAC, connected via USB to 27" iMac
Chord Hugo 2 DAC, hardwired Ethernet

Number of Tracks in Library

My library: 73,081 tracks; 3,008 albums

Description of Issue

As of today, no Qobuz albums will stream through Roon Nucleus. Tidal works fine, and I can play my own hi-res audio files just fine. But no Qobuz albums will play, regardless of whether I’m trying to play them through the MSB DAC, the Ayre DAC, or the Chord Qutest DAC.
I’ve tried logging out of Qobuz and back in; I’ve also rebooted the Nucleus, but nothing resolves this problem.
Is this a system-wide issue?
– Mark Salkind

Not for me in upstate NY.

I’m hoping Support will respond to my posting, but I’m going ahead to add to it to describe steps I’ve taken to resolve the issue, as well as further aspects of the problem:

  1. I’ve logged out of Qobuz, then rebooted the Nucleus, then logged back in to Qobuz. This does nothing to fix the problem. Still cannot stream any Qobuz albums or tracks.
  2. I’ve logged out of Qobuz, then restarted Nucleus, then logged back in to Qobuz. Still cannot stream anything from Qobuz.

When I click on a track in Qobuz to play it, my Ayre DAC lights up with “Network - No Signal”. MSB DAC does similarly.

In addition to not streaming, when I look at my Qobuz Library under Albums, many of the album covers are missing; others very slow to load; some covers appear initially but then disappear mysteriously after 5-10 seconds. Finally, no Qobuz album cover enlarges when clicked on – none of them.

As for Tidal, all Tidal albums and tracks play normally. However, when I examine my Tidal Library under Albums, some of the album covers are missing; others mysteriously disappear;
and none of the album covers will enlarge when I click on them.

– Mark Salkind

Reboot your entire network. Unplug everything. Start up with router, switches, etc.

1 Like

In addition to @fietser’s suggestion, I would also recommend you log off Qobuz in Roon.

Once everything is rebooted, make sure you log into Qobuz with your email not username.

Good luck :crossed_fingers:t2:

Currently also having Qobuz issues - unable to stream from, and unable to login to. From within Roon to be precise; Qobuz desktop app works, also logging into Qobuz from BluOS. So I can use my Roon-Ready but also BluOS-equipped streamer - just not any other Roon-Ready devices.

Note: I’m based in The Netherlands. Logging into Qobuz from Roon → Settings → Services yields: UnexpectedError. Have restarted Roon Server on my Rock already.

That worked! Thank you so much.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.