Qobuz streaming not working on Mac Mini

may I hook up to this support request since I have exactly the same issue… Only Qobuz streaming won’t start, local files are fine. If I’m waiting sometimes the song starts 2-3 minutes later. Streaming by using the Qobuz app works fine. Only with Roon the problem exist. I’ve contacted Qobuz and they directed me to Roon since they think it’s related to Roon.

I’m running Roon core on a Mac Mini with a solit Ethernet connection.
Endpoint is a NAD Master 32 with BluOS card. All systems are running on the latest SW versions. Rebooting the core, - NAD, deactivate Qobuz account an reactivate it didn’t help.

Funny: after the last Roon update it worked for a while. The problem started only 1 week ago.

I do have the possibility to monitor the download rate of the MAC mini while starting a song. There is no data traffic to the internet until the song starts minutes later. Than only portion of the complete song file is downloaded. (Intermittant download). If I select a new song it happend that the new song plays directly, often it don’t.

Please contact me if you need furher information of my setup.


Hi @KnudK,

I have split your post so that I can better assist you here.

Does the same behavior occur on other endpoints as well, such as “System Output” for example? System Output would be playing to the Mac’s speakers.

Hi Noris,

thanks for picking up my problem.
I can confirm that the same behavior is with a different end points.
I checked my MacBook as an endpoint as well as my Libraton ZIP Mini speaker.


I had this problem and did the same things you did to make it go away and what ultimately worked was to reboot the mac mini. Since then no issues. Unfortunately correlation does no prove causation. Good luck.

Thanks for the hint. I’ve rebooted my MacMini now, same as I did several times before. But finally now Roon won’t let me log in to Qobuz. I’ve double checked my credentials with the Qobuz App. Username and PW are definitely correct! Roon says it’s a network failue.

While I was writing my reply I let Roon sit with the failure message. Now 5 min later I pressed the Connect button again and I’m signed in…but in albums on the Qobuz new album page are not displayed

Hi @KnudK,

Thanks for sharing those screenshots. Based on the screenshots, I believe that this behavior is networking-related. Can you provide some more information regarding your network setup?

  1. What is the model/manufacturer of your networking gear?

  2. How are your DNS servers set up? Are you using the ISP provided ones or are you using Cloudflare/Quad9? If you are using the default DNS servers you should try using Cloudflare ( or Quad9 ( to see if this helps.

my networking gear is a FritzBox 6490 cable.
My internet provider ‘Vodafone cable germany’ does not allow to change the DNS servers

I checked today with my internet provider: Download speed is stable at 100Mb/s. DNS can’t be changed.

  • After pressing the play button Roon starts downloading the song. OK.
  • Data rate for download is always 6Mb/s in my setup. OK
  • Once the complete song is finished download stops. See blue area in the photo. OK
  • When everything would be ok the song starts playing immediately after pressing the start button and I would see an outgoing data rate to my Endpoints by around 700 - 1400kB/s pending on the song resolution. NOT OK
    So in my example: The song was downloaded by the core but did not start playing… Looks like it’s an sync problem between Core and endpoints.


Hi Noris,

I’ve used my Qobuz Account on a test streamer 10 days ago and didn’t deactivated it properly. Now, after correct deactivation on the test streamer and deactivate Qobuz account on ROON, restarting the core and reactivate the Qobuz account in ROON did the fix.

Sorry, it looks like my fault. Would be nice if such issue would create an error message in Roon.


Hi @KnudK,

Glad to hear the issue is resolved! These are strange symptoms to be having just because you were logged into another test streamer, I suspect the deactivate/restart/re-login did the trick here, but in any case happy to hear you’re up and running again.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Hi Noris,
same problem is happening again. When I started the MACapp today I was notified that I’m not logged in to Qobuz. I had to re-logg in. But even than the following happened:

When I want to play a song the complete song will be downloaded immediately but only starts with a delay between 30sec and 2 minutes.
I see a lot users having similar or identical issues. What’s going on?


Hi @KnudK,

I have merged your PM back into the primary thread so we can take another look. Let’s start off by getting some timestamps and track titles of when this issue occurs on your Mac System Output.

Can you let me know the exact local time + date + track name when you next experience this behavior? E.g. Selected Dark Side of the Moon at 5:58PM on 1/15/20 and it only started playing at 6:01PM for the System Output zone.

example: Bill Laurance / WDR Big Band 48kHz 24bit; today at 4:13pm Berlin-time-zone I pressed play album; 4:14pm track 1 started - 1 min delay. Song was fully downloaded immediately within 10sec but than it stucked for a minute.
At 4:17pm I tryed to Skip to the 2nd song. At this attempt the download didn’t started immediately; see picture; song started at 4:21pm with 4min delay.

Hope that helps you


Hi @KnudK,

Thanks for letting me know that timestamp. Can I please request that you send a copy of your Roon logs from your Core by using these instructions? The best way to get them over would be via a shared Dropbox / Google Drive link but if you don’t have either service just let me know and I can provide alternate upload instructions.

Can you please confirm that you received the Logfiles. I’ve shared them on Dropbox.

Hi @KnudK,

I haven’t received any Dropbox links here or in private message. Can you please enable share via link and then send me the link via private message here (click my name -> message)? Here are instructions on how to share via link:

Hi Knud,

One thing to check is that the system date on your Mac mini is correct

I came across a case where the system date was off by 3 days, Tidal worked fine, but Qobuz kept giving errors

Once the system date was correct, Qobuz worked fine

I only noticed the system date was wrong when I was looking at the log files, and the date was not today