Qobuz streaming

Core Machine (Operating system/System info/Roon build number)
ROCK core running on NUC.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Core connected to internet through ethernet to a Cisco switch - ethernet to Wifi router - ethernet to optical modem / switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Multiple playback devices as end points (iPhone, Raspberry Pi, SMS200).

Description Of Issue

I need help getting Qobuz streaming work (again) in my system. I have a Qobuz ticket open and need to also open a ticket with Roon.

  • error message: every time I try to stream qobuz i get “Playback was interrupted because a track failed to load” error.

  • error history: the playback was first functioning fine but the once the problem started I’ve only seen this. I have also tried Qobuz over web interface, seemed to correlate with the start of this problem but may be spurious. I’ve tried to log out, restart, login but hasn’t worked.

  • Other streaming services working fine (Tidal).

Thx. M.

not a support guy but I had this and what helped was to disconnect / logout of Qobuz inside Roon in the settings. Close the App, restart and log in again.

Worth a try.

Hello @Mikko_Lehtonen, and welcome to the community! I wanted to clarify what you’re saying about the Qobuz web app, are you saying you are getting the issue there too?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.