Qobuz tracks skipping on Roon

I have Roon v 1.8 (build 884) running on a MacBook Air feeding into a Quest DAC. It’s been running well with Qobuz as the streaming service, but in the last month it cannot get far into any track before skipping and no longer playing music. The timer on the track advances erratically and a faster than 1 second / second. Qobuz works fine on its dedicated app.

In the Mac OS network settings, disable IPv6 and set DNS to 8.8.8.8, then reboot.

Moved to #support .

Thank you. I did this and it didn’t immediately change things, but I then restarted the Mac and everything is now fine. Roon also seemed to update itself then, which may have helped.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.