Qobuz tracks skips

Have the same issue with Tidal. Are there issues with Qobuz integration that are being worked on?

Hi @jeff_odum,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Just to verify, you’re seeing issues with both TIDAL and Qobuz? What about local content?

Does this occur for all endpoints?

Tidal worked fine for same album, MQA.

Quboz giving trouble 24/196 FLC.

Orbi mesh router (3), Roon Nucules+, only activity at the time was music.

Only active end point KEF LX50W.

Does Roon play the Qobuz CD resolution of the album fine?

Hi @jeff_odum,

Can you share a screenshot of the Signal Path when playing to the KEF endpoint?

Can you try playing this content to another endpoint, like System Output of a remote? Does the same behavior occur?

Thanks folks. What ever was happening has cleared up!

Yes I did try your suggestions. While they did not help at that moment things did get better a coulpe days later.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.