Qobuz: Unable to setup connection

Roon Core Machine

Nuc I5, Linux, running RoonServer, 32Gig RAM

Networking Gear & Setup Details

Netgear Switch, everything connected via 1Gbit to a FritzBox Router

Connected Audio Devices

3 Endpoints, Raspberry Pi

Number of Tracks in Library

Description of Issue

When I try to setup my Qobuz-Connection I got the error: “An unexpected error has occurred. Please check your user account data (UnexpectedError)”

I didn’t change my credentials and I’m able to login with these credentials to play.qobuz.com
So the credentials are valid.

Recently another user had trouble logging on to Qobuz in Roon. They were entering a user name rather than an email address. Apparently this worked on the Qobuz app but not for Roon. Is your user name your email address or is it something different? If it’s something different then try entering your email address instead.

Thanks for your tip.

Sorry, forgot to mention. The username is my emailadress. Roon disconnected the connection today. Yesterday it worked.

1 Like

Have you rebooted everything?

Yes, 2 times :wink:

I felt certain that you had an I apologise for the IT Crowd image - I just couldn’t help myself! I have now exhausted my limited supply of helpful information. Hopefully others, inducing Support, will have more suggestions.

The idea was good. I said I run Linux. We do not often reboot our machines :wink: Thanks for your help!

1 Like

Hmm, I rebooted my router and now it works. Thanks again for your help!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.