Qobuz "Unable to start streaming" Error

Core Machine (Operating system/System info/Roon build number)
Roon Version 1.7 (build 610) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Asus RT-AC68U Dual Band Gigabit Router via Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
MacBook Pro connected to router via Ethernet cable

Description Of Issue
Since the recent big update, Qobuz does not seem to be working through Roon. However, it’s working through the native application.

But I try to play any track through Roon, I keep getting the following error message -

“Unable to start streaming, check your Qobuz account and try again.”

followed by

“Too many failures. Stopping playback.”

I’ve signed out, signed back in which usually works but this time it’s not fixed it. Even cleared cache in my Library/Roon/cache and that didn’t work either.

Any assistance would be greatly appreciated!

Hello @erizock21,

Can you please confirm if other network related features work as expected, such as Live Radio?
Are you able to use the Qobuz web player (play.qobuz.com) as expected with this account?

Hi Noris-

Yes, all other network related features work as expected including Live Radio, Tidal, etc.

And I am also able to use and playback through their web player (play.qubuz.com)

I’m stumped!

Hi @erizock21,

Thanks for confirming that! I would next like to take a look at logs from your account to see if we can gather more clues there.

Can I please ask that you reproduce this issue and note the exact local time + date + track it occurs on next and let me know this here?

Sure. Just tried it. It was 9:59AM EST on 10/10/20. I tried to play the first track (“Roadhouse Blues”) on the Qobuz version of Morrison Hotel and got the same error. Tried to take this screenshot while it was happening…

Hi @erizock21,

Thanks for letting me know that timestamp! I enabled diagnostics mode for your account and what this action does is automatically upload a log set to our servers. Thanks for your patience while I had a chance to review.

According to logs, it looks like your Qobuz account is returning sample URLs from Qobuz, [Status=Unauthorized, ErrorText=Sample url returned]. You mentioned checking the Qobuz web player, but was it with the same account you use in Roon? In the web player you can also play 30 second snippets with a non-working account, so I would try playing a full album.

Thanks for looking into it, Noris. So yeah, when i’m in the Qobuz web player, I can only play 30 second clips, not full songs or albums. Seems i do not have an active subscription. Thanks again.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.