Qobuz unable to start streaming

When I play from Qobuz, I get the following error:
“Unable to start streaming. Check your Qobuz account and start again.”
“Too many failed. Stopping playback.”

This happens every time, on not just one but 2 Mac computers, each with a fresh Roon install. I can search for and browse albums, but not play them. Whatever the zone (Devialet RAAT, Devialet AIR, System Output).

The same albums play without any issue using Qobuz Desktop or Audirvana.

macOS Mojave 10.14.5, Roon 1.6 (build 416) stable, WiFi, Devialet Pro 140 using RAAT.

Hi @Ub_Ibase,

Thanks for reaching out here, I have a few questions:

  • Can you please let me know if this issue occurs with non-Devialet zones such as “System Output”?

  • Are you able to use the same login credentials from your Roon account with the Qobuz web player (play.qobuz.com) with no issues?

  • Have you made sure to add Roon as an exception to your OSX firewall? You can use these instructions to check.

– Noris

Hi @noris,

  • Yes, as said, System Output exhibits the same issue.
  • Yes, Qobuz Web plays without any issue. As said, so do Qobuz Desktop and Audirvana+Qobuz.
  • Yes, the firewall was configured properly (Allow incoming connections + exceptions for Roon and RAATServer


@noris, here is an excerpt from the log file:

06/11 21:21:23 Debug: [easyhttp] GET to https://www.qobuz.com/api.json/0.2/track/getFileUrl?format_id=27&intent=stream&request_sig=XXXX&request_ts=1560280883&track_id=853942 returned after 144 ms, status code: 200
06/11 21:21:23 Warn: [qobuz/media] could not get playback info for 202:0:853942: Result[Status=Unauthorized, ErrorText=Sample url returned]
06/11 21:21:23 Info: [zone Devialet RAAT] OnPlayFeedback StoppedEndOfMediaUnnatural
06/11 21:21:23 Info: Alert: qobuz: qobuz_account_error
06/11 21:21:23 Debug: [zone Devialet RAAT] _Advance
06/11 21:21:23 Info: Alert: qobuz: qobuz_account_error

@noris, I tried a fresh reinstall, completely wiping out anything under ~/Library/{Roon*,RAATServer}. Same issue after reinstall.

Hi @Ub_Ibase,

Thanks for giving my suggestions a try and for providing that snippet, it is useful.

From the snippet I am seeing that you are getting a Qobuz streaming sample URL instead of the full track URL. We will need some more info here to proceed:

  1. Can you let me know which country/region you are located in and which country the qobuz account was created in?
  2. Has your Qobuz account ever worked with Roon before?
  3. Can you manually send me the full log folder by using these instructions?


Hi @noris,

  1. I’m located in France and the Qobuz account country is France.
  2. Yes, it has worked on a previous installation on the same computer.
  3. Sure, the link is below. Let me know an email address and I will send you the password.


Hi @Ub_Ibase,

Thanks for zipping those up.

We handle all communication here on Community, can I please ask you to share the password via a private message to me? You can send me a message by clicking my username on this thread and then clicking the “message” button. Would you mind sharing it that way?

– Noris

When I click your name, I see a list of badges, but no message button. What am I missing?

Hi @Ub_Ibase,

It looks like your account was created too recently to have direct messaging privileges but I have gone ahead and enabled this feature for you. Can you please refresh the page and try again?

– Noris

Hi @Ub_Ibase,

Thank you for sending those log files over, I can confirm that I have received them.

From what I can tell, this appears to be an issue with the Qobuz account itself. You mentioned that you have no issues playing albums using the Qobuz web player, but do the albums play all the way until the end?

I am seeing a “sample URL returned” in the logs which indicates that you Qobuz account may have expired and gone into an inactive state. I would check the web player to make sure that you can play tracks for more than 30 seconds (inactive accounts are limited to 30s of playback). I would also reach out to Qobuz to ask them to double-check to make sure that your account is setup properly.

Thanks @noris, the issue has been fixed by contacting Qobuz.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.