Qobuz unexpected error

Core Machine (Operating system/System info/Roon build number)

NUC 8i7 Rock last version

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Rock connected to router via ethernet

Description Of Issue

Hello @support,
After my annual Roon subscription was renewed today, I can no longer log into Qobuz.
I have tried:
Router and NUC ROCK rebooted,
Tried several remote devices and cleared the cache of the each remote app there,
Cleared Roon cache via windows smb,
Logged out of Roon and logged in again,
… still can’t login to Qobuz!
Tested the Qobuz app, played music and logged out and in there as well. Everything works fine there
I would now like to use what I paid for and ask for support.

Hi @Axel_Lesch — Sorry for the trouble!

Can you provide some details on your network setup?

What is the router? Do you know what DNS you’re using? Are there any other networking devices in use?

Can you try rebooting your router and let us know if that helps?

Thanks @dylan for the reply.
I have rebooted everything and also tried both of my routers, one after the other, ethernet connected to the NUC:
Asus ac88u and Huawei 5g cpe pro 2 LTE
Problem persists
I can play lokal files via roon without issues.
But maybe it’s a Qobuz issue?
After trying Quobuz again I suddenly get an error here too … Germany
DNS is Google DNS

Really strange, all of a sudden everything works and I can log into Qobuz again via Roon.
… Happy again, because it doesn’t really help to relax when you have been looking forward to listening to some good music and nothing works anymore :wink:
Anyway, thank you!

Hi @Axel_Lesch! Glad to hear that things are working for you now. Feel free to reach out if anything changes, we’re always happy to help!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.