Qobuz will not log-in

Dear Support,

Qobuz was working perfectly through Roon, but yesterday would not connect.
Have attempted to log back in to Qobuz through Roon, but receive Message:
‘Network error: Please check your connection’.
It is not possible to log back in via PC, Mobile or Tablet.

Nothing has changed with my set up, so what is wrong?

Core: Synology DS415+, Control: PC Intel I5-3570.
Network: Modem - Draytek Vigor 130, Router - Asus RT-AC87U
Security: Bitdefender Endpoint

Please help

Hi @Philip_March,

Often times a reboot of the Core machine will resolve this type of behavior. Can you try rebooting and let us know if there’s any change?

Hi Dylan,
This I have tried already having read other posts.
I have re-booted the core (Also stopped and re-started the app in Synology NAS) and re-booted control machines twice.
To no avail!
Any ideas?
Phil March

Hi @Philip_March,

Can you give this a try?

  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Hi Dylan,
thank you for your help.
I have followed your instructions (Tried twice) but no luck same problem!

Phil March

Thanks for giving that a try, @Philip_March.

Moving forward, I’d like to try something else here — If you temporarily use the Windows remote as your Core machine, are you able to login to Qobuz or do you see the same errors?

Hi Dylan,
I am able to log in to Qobuz by using the Windows PC as the Core.
Phil March

Thanks for confirming that, @Philip_March!

Since things are working without issue on the Windows Core, let’s focus on the specifics of the NAS Core.

First, is there any difference between the network connection for the NAS compared to the Windows device that worked? Are they both connected to the network exactly the same way or is there any difference? If there is a difference, and you connect the PC to the network the exact same way, do you have any issues logging in?

On the NAS, do you have any antivirus or firewall settings enabled that you can try temporarily disabling?

Hi Dylan,
many thanks for your help in this matter.
It took some time but Bitdefender Firewall settings were the problem.
Hopefully all ok now.
Phil March

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.