Qobuz will not play or is deadly slow to start playing

I’ve been playing with router settings some more and have disabled IPv6 again and then restarted router and the Innuos and Roon core. And after five minutes or so I found that music streamed from Qobuz played instantaneously and in it’s entirety.

Are you using IPv6 on your network and have you tried going back to IPv4?

1 Like

Thanks for the tip Rory. I will check this out myself and see if it helps.

Btw nice to hear from a fellow Brit! :slight_smile:

1 Like

Hey Andrew.
No worries at all mate. Have been having the same issue for the last few days (that I’ve noticed anyway) so am tinkering to try and work out what the issue is and where it lies.
As a further test I’ve installed Roon Core on my Windows 10 laptop and can report the same by configuring the network settings on there manually, with and without IPv6. And I can confirm that IPv4 works a charm and when I configure IPv6 it does not.
Although I’ve no idea whether this is an issue with the ISP (IDNet in my case), Roon and/or Qubuz.
I’m interested to hearing whether this works for you too…
Good to hear from a fellow Brit also… Hope the lockdown isn’t causing you too much pain. Stay safe :slight_smile:

You are a genius!!!
I went into my modem/router’s advanced settings and disabled IPv6, re-started the router and re-booted the Roon Core. Qobuz starts almost immediately and plays! Roon Radio works, ‘Play Now’ works, skipping tracks works, randomly selecting Qobuz albums works.
I have no idea what the interaction between Roon, IPv6 and IPv4 and Qobuz is within Roon but there appears to be an issue with some set-ups.
Thank you so much for sharing your solution it is really appreciated.
Thank you also for asking me; I am doing OK in the lockdown. I’m on day 16 of being inside. I live in Chicago now, and being in the US has it’s own version of craziness around this! I’ve been in touch with family back home and they are doing OK. Listening to UK local radio keeps me connected and it’s kind of comforting. Anyway, let’s hope this situation passes soon, and safely for everyone. Thanks again, and likewise, stay safe.
Best regards,



This is rather interesting…while IPV6 is a solution too many things in the bigger global internet I seriously doubt that its use in home networking is needed. Maybe there will come a time when it is but for now I have not found any need to avail myself or my connection of it internally.

Hi @Andrew_Chattaway.

Really glad to hear that this ‘fix’ worked for you as well. I’ve no idea what recent change has been made or by who to cause this issue in the first place. Perhaps one of the support team are in a better position to take a look? As I’ve said, this is only a recent issue after over six months of it working flawlessly and no local network changes.

And It’s good to know that you’re doing ok on lockdown. These are crazy and scary times and it’s good we have this kind of technology available to stay in touch with others. I agree, let’s hope this situation does pass as quickly and safely for us all. Have a good Sunday.

All the best, Rory

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.