Qobuz won't login via Roon on QNAP

Qnap ts253be NAS using Roon Server. NAS is hardwired via ethernet cable.

Devices are iPad PC and Android phone
Router is Virgin 3. Accessing virgin internet via WiFi.

I’m having major problems trying to log into qobuz via roon. I’ve tried it on various devices and no success keeps coming back with network error??

I’ve looked at the forums online and people have told me to change the DNS of my network on the qnap which I’ve now done and have rebooted the whole network and re booted the qnap and I can access the roon server and I can access all my albums on the roon hard drive but I cannot access quobuz at all. I can also access tidal via the title interface but I cannot access quobuz it seems to be an issue logging into this specific server. . However on the Quobuz app I can login perfectly fine and I can access all the music

It’s incredibly frustrating so I hope someone can help?

I have 300 albums on my qnap and all ok and can be accessed


I think you may have picked this up? Can someone maybe help me pls? Still no access


Hi @Adam_Hextall we’re so sorry that it took so long for a reply, we are eagerly attempting to provide support to everyone as soon as possible.

I wanted to check in to see if you’re still experiencing this issue with Qobuz files? You had a great idea to reboot/change the DNS. If you have a VPN, that could also be causing this and we would recommend disabling this.

If you’re still experiencing issues - could you go to Roon Settings → Services → Qobuz → Status and let us know what that status says?

Additionally, could you provide us with any screenshots that may be helpful in the troubleshooting process? You can certainly blur out any private information that is visible in the screenshot.

Thank you!

This topic was automatically closed after 12 days. New replies are no longer allowed.