Qobuz won't play under Roon, Most Album covers that used to show no longer show

Roon Core Machine

5TB passport external HD directly attached.
Tablet Uses local Google Wifi to access Roon.

Networking Gear & Setup Details

Broadband Modem → EtherRegen → Nucleus.

Connected Audio Devices

Wyred4Sound USB DAC-2v2 SE (DAC) → Wyred4Sound STP-SEII Pre-AMP → PSAudio Stellar M1200 Mono Blocs → Magnepan 3.6R Speakers.

Number of Tracks in Library

18,546 tracks.

Description of Issue

I have attached screenshots of the Roon storage and backup locations.

A week ago my Qobuz stopped playing in Roon. No blue light by the track I’m trying to play. I can see the Qobuz tracks in Roon, but they don’t play.

Qobuz plays with no problem standalone.

Many of my album covers don’t show from Qobuz and my own library.

I tried restores from 4 different backups I have, no joy. If I uninstall is there a way to save the playlists, separately from a backup? I feel any full backup I try to save is going to have the same corruption. I have version 1.8.

Hey @John_Lee2,

Thank you for getting in touch with your questions. We’d be happy to help with this.

Can you tell us if you’ve updated to Build 923 since having this issue and if that helped? If you’re still having problems let’s start with a simple reboot of your Core and Router, power done, unplug them, wait a few minutes then plug in and power up.

We’ve also seen Windows updates cause issues with graphics drivers which results in this behavior. What is the GPU for your device?

Windows’ automatic driver updates can sometimes be a bit unreliable, and we’ve seen direct downloads from the manufacturer helps in cases where Windows installations did not, so it’s worth a try if you haven’t gone that route.

Please follow these steps:

  • quit Roon
  • reboot the Windows machine
  • uninstall your graphics drivers
  • navigate to the manufacturer’s website for your Graphics Card (for example, a popular one is NVIDIA) and download the graphics drivers directly from there
  • install the graphics drivers
  • relaunch Roon and check your album art page.

Please let me know if this helps. I’ll be watching for your reply and get back to you as soon as I can.

I got the latest graphics drivers from Nvidia (dated 3/22/2022), installed them, no joy for album covers local or Roon. I then used Find Roon OS and re-installed and reset the Roon Nucleus, no joy, plus all my settings came back. I couldn’t figure out where they were coming from, so I deleted every roon directory and any other roon reference I could find and basically started from scratch. Lost all my playlist, but the local albums covers were recreated in Roon and now are showing. I still see no album covers from Qobuz in Roon and Qobuz still won’t play in Roon. I can play Qobuz tracks outside of Roon with the Qobuz album covers showing.

Thats where I am currently. At least I have my local album covers back, but I have to re- build my playlists. The Qobuz playlists show without covers but I can’t play any of the Qobuz tracks.

Hey @John_Lee2,

I’m happy to hear that resetting your database restored your local album art, sorry about your playlists, however.

In reviewing your system diagnostics it doesn’t look like you’re currently logged in to Qobuz in Roon. This probably explains your trouble with your Qobuz library. Can you please attempt to sync your Qobuz account in Settings>Services>Qobuz and let us know if that works for you? Thanks!

The Settings->Services->Qobuz->Enable worked. I was used to getting into Qobuz by using Roon->Browse->Qobuz and logging in when necessary. Now I have the months of work ahead of me building my playlists.

I wish I new what destroyed my library’s.

1 Like

Now that you’ve logged in to Qobuz, what happens if you try to restore one of your older backups? If one can be restored successfully your playlists should be intact. Any changes you made since creating the backup wouldn’t be present - but you’d regain your playlists.

As long as it took to just get back to zero, there is no way I’m going to take the chance. When I tried to use my backups to recover before I got back to zero, they never did anything to get my system back. I destroyed those old backups as they seemed to be as corrupted as my old system.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.