Radio deejay AAC stream doesn't work

Good morning

Radio deejay in live radio italy doesn’t work, please is possible to do something?

Thank you

Good Morning @marco_vicario , this stations uses an HLS stream which Roon cannot currently play, but the developers are actively working on such streams.

There may be some good news soon…

With the latest Roon update, this station should now work.

1 Like

Hi

Thanks it works but the quality is very very low… is it possible to do something?

Thanks

I have changed the URL. It should now pick up the 96k aac stream.

still the same i think…

from here sound good… just tried (official web site)

Something odd then - I’ve added the exact same stream the website uses. As it’s an HLS stream it has the capability to use different bit rates, in this case 48, 64 or 96.
I would have expected Roon to pick the highest - it does in my case.

What do you see in the signal path?

Something wrong there. Why are you seeing 22.05?

I see

I’m also seeing 44.1.

no idea sorry

i am using bricasti m3, would be possible to implement the function to select input via roon? otherwise the remote control is 500 euro ahaha

thanks

Nor me. As I understand it, the reported stream source format should be independent of anything else. Do you see the same with a different endpoint?

good morning

still see aac 22 no like yours aac 44.1…

thanks

Do you see normal 44.1 for other stations with aac streams?

What are you running your core on?



Macbook pro

If i try with another acc station same story

Do i need to enable one of these? I have only macbook as core and bricasti as dac…

Your M3 is directly connected. Have you set up exclusive mode on the macbook?

i just enabled the m3, the others 2 are disable (one maybe the macbook and another one no idea what is)

I didn’t mean enabling, but setting exclusive mode - this is from the link I posted above…