Radio no longer plays streaming tracks?

Started a radio session from an artist. Doesn’t seem to be playing anything from qobuz.


I notice pd this too. Although I got a message saying something like ‘unexpected error: restricting to library only’.

got the same error

1 Like

Did not get error message. Just not playing from Qobuz. Outside radio Qobuz tracks play fine.

1 Like

Got same error message

1 Like

Yup, just upgraded to 1.8 and radio does not want to play tracks from tidal. I get the same “unexpected error, limiting to local tracks” error. Radio is one of the main reasons i like Roon, may we please fix this asap? thanks.

1 Like

Add me to the list of Roon Radio not working in Roon 1.8

Mac OS 10.15.7 (Roon 1.8 Build 753)
iPad 14.4 (Roon 1.8 Build 748)

1 Like

Also have this with tidal. Guessing it’s a backend issue rather than intentional. Likely back to normal by tomorrow when the dust settles.

Maybe Roon will learn something about beta testing / load testing for their next releases from this experience.

Have tidal, receiving this error message as well.

Likely the issue with the metadata servers is responsible for this. It was working this morning fine on beta only broken since the servers started playing up after release.

We’re having some server issues right now and it’s preventing a lot of the new recommendation features from functioning properly, along with features like Radio – we’re working on it and should be fixed soon.

This is more people firing up Roon than we’ve ever seen before :astonished:

Roon Radio is a primary feature driving my Roon subscription, so I hope the issue is sorted soon.

1 Like

Roon Radio still not functioning here.

Working for me now (Qobuz, US).

Roon Radio working now on my Mac (Roon Core). However, Roon Remote app on iPhone and iPad cannot connect to Roon Core.

Good times.

Wish I had stayed with Roon 1.7