Radio Paradise flac stream problems

Ah no its choppy after a while of playing

Ttried it using Vtuner on my Naim system, the non metadata ones play ok, but the metadata ones are choppy am skip and stop/start. But they start a lot quicker than Roon as well.

So the non-metadata streams are OK on the Naim, but not with Roon?
(Probably worth ignoring the metadata ones for this issue as those are known to be temperamental)

Main and Rock where, but could not get Mellow to work properly. I cant get any on Roon metadata or not to work. :frowning:

FWIW I’ve added alternative streams etc
to each station. See if it helps. I had problems with these a few days ago but they look better now.

EDIT. No, still problems for me.

EDIT later. Seem ok now.

Seems better on the new flacm one you put out on Main Mix. Fingers crossed it keeps.

Metadata not working on Rock and it just bombed out. :slight_smile:

And now they have all gone bad :sob:

Still OK here. Unfortunately you seem to be getting problems others aren’t (hence the support thread). So to keep the posts together, I’ll move these over to there.

Hello all — I’ve been in contact with Radio Paradise and I’ll be sure to follow up once I receive their feedback. Thanks!

FWIW, the paradise Flac streams are now cutting out / interrupting for me frequently too, on all channels. Plus:

  • on startup of (supposed) metadata streams I typically have to use the play button a second time to trigger the stream
  • No metadata showing on the flacm streams, and indicated as ‘unknown’ on the 8022/s/flacm streams
  • the non-metadata flac streams also suffer from interruptions, but it seems less often.
  • flac streams from other stations play fine, so don’t think it’s an issue on this side or with my ISP

UK based

It does seem slow to start sometimes - I have mentioned this to Roon.

I believe the metadata streams are hiccuping outside Roon too - I’ve just tried VLC on mellow mix with metadata and got a dropout.
As RP have said, the streams are “somewhat experimental”.

As regards the “unknown” appellation, if that is what you see, then that is the word being sent by RP - in other words, that is the metadata!

Sorry I can’t be more helpful.

1 Like

No worries, and thanks for very quick check and response :+1:.
It was mainly meant as data point in case this was still actively being investigated. All seems to point at Radio Paradise still working things out. Meanwhile happily switched to Radio Bluesflac … with metadata and 15 minutes in without hickups :wink:

Screenshot 2020-06-08 15.05.38

FWIW I am having same issues with Paradise, I might get 3 mintues before it cuts.

360 meg broadband here and no other station or Tidal premium has this behavior.

If it’s the metatdata streams - it’s not your fault. These are still officially “experimental” and are liable to drop-outs.

I am loving the music, but still no metadata on my display from FLAC streams

Any help?

Is that with the 8022/s streams? They look ok to me.
Roon has a problem setting on the straight flacm streams and can fall back to the non metadata streams. The 8022/s ones should always work.

The 8022 main mix-stream don’t work for me. Says “unknown” and I have many dropouts. The other 8022 streams are okay…

If you see “unknown”, then that is the metadata that RP is sending. It does that sometimes.

I am aware that the RP streams are unreliable in the Netherlands; it could be that Germany suffers from the same issue. Unfortunately that problem is RP’s and not Roon’s. And RP is still calling these “experimental” and liable to drop-outs.

Anyway, I have passed on the reports to Roon devs and asked them to inform RP.

I’m sorry I can’t be more helpful.

PS moving these posts to the RP stream problems thread.

1 Like

Hi @Matthias_Schwarz,

As Brian mentioned, these streams are considered experimental and we generally recommend against using them for optimal performance. From our understanding in talking to Radio Paradise, these streams tend to be more unreliable the further you are from California, so it’s definitely likely that this is where the problems are stemming from. I’d recommend trying other streams without the metadata and see if the same issue persists.