Radio station no longer playing: 'Transport: failed to load media'

Windows 10 desktop running Roon v1.5 build 323 64 bit.

My favorite radio station is no longer playing; it fails with: ‘Transport: failed to load media’.
Other stations that I have continue to play fine.

The tunein URL that I use for the Station is:
That link plays fine from my Chrome browser on the same desktop running the Roon server.

The Roon entry for that Station gives the Stream URL:,aac

I’ve listened to this station for years and it only stopped working recently. I can’t say if it was after a Roon upgrade or not…


Hello @Deene_Dafoe — Thanks for your report, your feedback is appreciated!

I tried to add this station myself and received the same message as you. It seems that the stream from TuneIn for this particular station will not work in Roon. There are some streams that are designed only to work in TuneIn and cannot be accessed elsewhere. While I know you said that it worked for you before, the stream may have been updated to change this.

I tried looking for another link on the station’s website, but it does not appear that they have this information available there. My next recommendation would be to contact the station directly and see if they have a stream URL available to use. If so, you should be able to place that URL into Roon and be back to enjoying your station.