Radio station not working

Since upgrading to 2.0… I’m unable stream any radio station in Roon
Getting the following message:
« Playback interrupted because track failed to load »

Anyone experienced this?

@Jean_Siakeu, please complete the support template below. Furthermore, please confirm that your problem relates to Live Radio, not Roon Radio. Thanks.

Roon Core Machine

<!-- Include your operating system and machine info (Model, CPU, RAM) -‐>
<!-- Write below this line -‐>

Networking Gear & Setup Details

<!-- Your network gear (model of routers/switches) and if on WiFi/Ethernet, are you using VP -‐>
<!-- Write below this line -‐>

Connected Audio Devices

<!-- Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.) -‐>
<!-- Write below this line -‐>

Number of Tracks in Library

<!-- Tell us how large your music library is, eg. “30,000 tracks” -‐>
<!-- Write below this line -‐>

Description of Issue

<!-- Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated! -‐>
<!-- Write below this line -‐>

Roon Core Machine

NUC i7 , 16GB Ram , Debian 64 bit

Networking Gear & Setup Details

MIkrotik CCR 1009 , and ubiquiti unifi switches

Connected Audio Devices

Iphone, ipad, Devialet Phantom, etc…

Number of Tracks in Library


Description of Issue

None of the live radio and roon radio is working
Keep displaying the following message:
“Playback was interrupted because track failed to load”

Hey @Jean_Siakeu,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

I wanted to check in and see if you were still running into issues getting roon radio to function properly? I would start by giving your network and router a hard reboot and see if your issue persists.

I’ll be on standby for your reply :+1:

Hello Ben

Many thanks for responding to my request about radio not functioning properly.

The issue is still here and in fact since upgrading , the live radio is not working well…
Keep receiving the following message.

“Playback interrupted because a track failed to load.”

I have rebooted my router, Roon Core, Fiber modem … several times and rebooting has not helped.



Hey @Jean_Siakeu,

Thank you for the information. After enabling diagnostics on your account, I was able to find a handful of error messages in correlation to your endpoints and zones. How are your endpoints connected to your core? If possible, can you hardware them to your core to test if you run into this issue again?

On top of that, I also saw a handful of network-based errors pop up.

Could you provide more information on the switches you’re using? Are they managed? If possible, can you test hardwiring your core directly to your router, and see if you have issues with playback?

I’ll be monitoring this thread for your reply :pray:

Hello Ben

Many thanks for your response and mainly fro looking into my issues…

I have got six end points at home… those are wired to the main switch (UniFi managed switch) which is connected to a Mikrotik CCR router … The core is wired to the Mikrotik router directly.
The end points are 4 Devialet Phantom active speakers, two rasp pi with sound card… all these are wired via cat 5 to the main switch. Again none of my end point is connected via wifi…
Besides, everything was working fine prior to upgrading to the latest Roon OS.

1 Like

A post was merged into an existing topic: I have the same problem

Thanks @Jean_Siakeu,

To completely rule out the switch on the list of things potentially causing issues with radio:

Let me know if you’re able to give this a try :+1:

If you do still get playback errors with the switch removed, I would try refreshing your RAAT server database by following the steps below:

You can generate a new RAATServer instance on your device by following these instructions, but please be aware that this will reset your Roon Settings → Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have:

  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

hello Ben
Thanks again for your support… unfortunately creating the new RAATServer did not solve the issues…
I ended up re-installing Roon Core over Debian OS… took the opportunity to upgrade my NUC i5 to Debian 11 (Bullseye).
Now the brand new core server is up and running and pleased to say the radio streaming is now working…
It’s truly disappointing for this sort of basic issue, that the solution is to erase everything and re-install Roon Core…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.