Random skipping to next track while streaming Qobuz

I’m using a Synology 916+ server with latest Roon release and latest OS with SSD and 8G as core.
I’m using KEF LS50 Wireless (ethernet wired) and Auralic Aries G2 (wireless) as end points.
I’m using current Windows and Apple iPad Roon apps.

An annoying random skipping of tracks occurs in rapid succession. sometimes it stops for hours or days and returns. This problem occured before the Synopsys OS update and Roon updates.
I’ve disabled DSP features, no luck
I’ve rolled back the
I’ve changed DNS to goggle, no luck
I’ve moved the core to my i7 windows machine, no luck
I’ve connected the Synology directly to the router, no luck
I’ve changed the ethernet cable between Synology and router, no luck
I’ve rebooted everything multiple times, will work for a while, then skipping starts again.
I’ve logged out of Qobuz everywhere and relogged in on Roon. No luck
Qobuz streams just fine with its’ native app.
Roon doesn’t seem to skip with tracks on local servers.

I have similar problems using different hardware.

NUC with ROCK and Devialet everything connected by ethernet. No issue with other speakers either wired or WiFi.

The problem is random but largely affects 24/96 and 24/192. There is also sometimes a lag before tracks start.

Very likely network related unfortunately.
Roon is a lot more demanding of bandwidth and resources than any of the native apps like Tidal or Qobuz.
So even though they work fine it does not mean that you do not have some type of network issue for Roon needs.

For a test set Qobuz streaming quality to just 16/44 Redbook level and see what happens.

I’ve throttled it back but it didn’t make a difference. I again tried a different DNS (google) and no difference.
I’ve switched the Roon EndPoint KEF LS50W to wireless from wired network and it is working better for the last few tracks. I’m not holding my breath though. In what world is wireless better than wired? Perhaps the switch is marginal? Unlikely I think since everything else on the switches work fine.

Not very many I’m sure!

I have read a few posts of late with a similar change and results.
So while unusual and not the “Roon recommended” method…if it works.

OK, started “Lost Control of the Device” messages again after commencing to skip tracks while connected wirelessly. Reversion to wired, no help. Now it’s working if I use the USB connection to the Roon endpoint… BTW, this erratic behavior is also experienced with the Auralic Aries G2 endpoint. I haven’t checked that lately as I only have so much life to waste.

Network issue. Occasionally I get this and when it does I reboot my network, not server, a d off we go.

1 Like

I rebooted my network overnight and that has worked for the moment. We’ll have to see how long it lasts.

For the last couple weeks, after another update on all devices, things seem to be working correctly. Clearly all the assertions of network problems were really roon software problems. Thanks for finally correcting it.