Raspberry 3 Model A+ error updating [Resolved - Installed on top of existing instance]

Core Machine (Operating system/System info/Roon build number)
ROCK 1.7 (build 610)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Connected Wifi to the Raspberry 3 Model A+ and wired to the Allo.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Allo with Sparky running Dietpi v.6.31.2 - Bridge Version 1.7 (build 571)

Raspberry 3 Model A+ with Dietpi v6.31.2 - Bridge Version 1.0 (build 171)

Description Of Issue
Has anyone run into this error message

“There was an error checking for an update”?

I can access the Raspberry 3 from the network.

I did update to later Dietpi version thinking that was the problem. Worked with other people trying to replicate the error message, but they didn’t have the A+ model.


This appears to be a known issue but b171 is the latest roon bridge version so no updates at this time.

1 Like

So it’s not 1.7 build 571 as in the Allo?

Hello @Jose_Andrade, your Allo has the latest Roon Bridge version. For the pi, have you tried disabling firewall temporarily or and antivirus programs you might have running on the network as a test?

Yes, no antivirus. I run on Macs.

Hello @Jose_Andrade, any change if you try to install on top of your current Roon instance for the pi? Our downloads page is available here.

1 Like

This is exactly what worked.

Thank you!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Hello @Jose_Andrade, that’s awesome news! Please let me know if you have any further issues, happy to help!