Rasperry pi 3 will not boot up

Has flashed ropieee bin file to SD card but pi will not boot. Pi gives 7 green flashes indicating no boots.

What could be wrong here?

Need more details:
Size of the SD? How did you put Ropieee on the SD? What program (etcher?, Rufus?)? Did you use administrators privilege’s when flashing the SD? What type of system are you using windows or mac? Is this a new Pi or was it being used before and now does not work with RoPieee? What power supply are you using?

The seven flashes means kernel image not found.
Could be: bad flash, bad SD card, defective RPi, insufficient power

Re-flash the card and make sure you use administrative privilege’s.
Try a different SD card.
also for RoPieee make sure Ethernet is hooked up and you have an available internet connection the first time you boot.

I have tried both flash tools you mention, have also tried 2 different SD cards.

Pi is traded used and contained a kind of operating system on one of the SD cards when I got it. The other 64 GB card is new. Pi also has a 7-inch screen, but this only shows colors at boot.

I’m a bit on shaky ground when you say I have to run as an administrator by flashing. Is this when I open flashtool?

Does not have original power supply, but uses a super charger for mobile phone. Everything is done in Windows 11.

What are the specs of the charger and USB cable? PIs can be very fussy. Ideally 2.5 amps.

Perhaps try another and see if it helps.

If you right click on the program you are going to use to flash a menu will come up like this (you may need to click on “more” to see the option):

From what I understand, Windows sometime may not let etcher write the boot info for the SD unless you use administrator privilege’s.

Then that I managed to start Etcher as administrator, thanks for that but it still does not work. Loaded rooExtention img file to SD card and it starts up in pi. Strange this. It’s bin file that should flashes?

I will try to get an original power supply tomorrow.

with etcher you can use the compressed file according to the guide:

Then everything was up and running​:blush::blush::blush:. The problem turned out to be raspberry pi.

I have bought it used and only been told that it is a pi B + and I have assumed it was a pi 3 B +.

Thanks anyway for all the advice.:wink:

1 Like

Some information:

Goldnote DS1000 MK I works perfectly on 24 bit 96000 samples per second.

If it’s a pi2b it’ll work currently, but isn’t supported by the forthcoming version of Ropieee - which requires a 3 or 4.

If you decide you like Ropieee you can just buy a 3b or 4.

No, this was a pi1 b +.