Raw DSD to Hifiberry digi+

Core Machine (Operating system/System info/Roon build number)

roon server on Windows 10 1.7 build 571

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Roon server hardwired, Hifiberry either hardwired or wifi to same router as Roon server box

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Hifiberry digi+ feeding a Mytek Brooklyn DAC via coax spdif
rp running Hifiberry os.

Description Of Issue

There are no settings in the Roon interface to instruct Roon to send raw dsd to the digi and it’s automatically converting my dsd files to pcm. Please advise.

Yeah, I’ve wondered the same thing with Digi+ running Ropieee and feeding a Mutec via Toslink…

You can use DoP which is also DSD. DoP is just a ‘wrapper’.

The DSD handling section is missing on my Roon Server.

Setup 2

Check the settings in the hifiberry, isn’t there a dsd setting. Set it to dop. And turn off software mixer if you have it

There are no settings in the Hifiberry OS.

Ah, you’re using HiFiBerry OS.

I’m wondering if that OS can process DSD.

Come to think of it, Digi+ is only good for 192/24.

I thought there was a web ui at

But I agree slim.

I’d forgotten that the Digi+ didn’t support native dsd. All else is perfect. Thanks, all.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.