Read post never set as read

I am unable to read this post and have it marked as read.
I consistently see 1 new despite this thread having no activity in a day.

Just a heads up.

You may have to scroll through the entire thread (it may contain unread messages along the way) to get the “read” state.

Note: Sometimes (often?) also a (forced) page refresh is needed. Example:


Thread marked as read (title color change) but showing an unread post.

1 Like

I’ve noticed the same today. Never noticed this behavior before.

1 Like

Noticed the same thing. Even after scrolling the entire thread to get rid of the new post indicators (blue dots), it still showed up under suggested topics with an unread post indicator. I ended up switching the thread from tracking to normal.

Just to be clear (from my experience and that is quite a lot for “Regulars”):

  • The read (all)/unread status is reflected by the color change (darkening?) of the thread title
  • The blue dots and numbers are a nuisance (unreliable – I sometimes even see those for threads I never looked into)

The forum (software) is often slow to respond. Status actualization may take quite some time to reflect changes. If a user wants to see the current status, he may have to force a resync of the view (reload page/ F5).

Note: Many user inflicted resync requests may shove the server(s) even more towards their limits and the delay for status updates may get even bigger.

I reread the thread.
I forced a refresh of my browser.
I logged out of Roon and back in.
I rebooted my computer.

I still have 1 unread post on that thread. Every other thread, not a problem.

I still feel it worth mentioning.

This does not seem like usual behavior (seems user/account specific to me). I think someone with the rights of @moderators or higher is needed to look into this and probably come-up with an explanation and a solution for you hopefully.

1 Like

Same here, on more than one thread.

This is definitely not the normal behavior I usually experience.

1 Like

I wonder where you get the exact picture from the OP from?

Note: Other users reported …

This is maybe all related to the reorganisation?

I took the screenshot from my desktop. I can retake it as needed. Let me know.

I honestly have no idea what I may have done. Experience tells me I may have done something, others may have as well?

If I scroll to the bottom to view my unread I have this. I took the screenshot. Highlighted in white, with the 1 new flagged. No activity in 2 days now. That field updated.

No thanks, I don’t see a need to. :wink:

This is the piece of information I was hoping for.

Update: So from a user specific view (my unreads aren’t your unreads) unfortunately (for troubleshooting purposes).

1 Like

It appears to be working normally again for me.

I spoke too soon…it’s back to acting wonky. :roll_eyes:

I now get constantly reminded of a New (1) thread.


If I click on the button …

So the forum seems to have issues currently beyond the usual.


So, drill into it as that should mark it read.
Scroll to the bottom

Guess who? Click it. Back to the first image.

I am glad others are starting to believe as well. Thank you.

1 Like

Your welcome. As I tried to explain above, the main issue here is reproducibility (my “new” aren’t your “new”, your “unread” aren’t mine) and the appearance in general can also happen because of slow servers.

Update: Maybe something got messed up during/because of the introduction and subsequent hiding of the new batches? Looks to me like the start of this thread coincides with:

1 Like

“New” no longer works for me.

EDIT: Works now.

I also noticed it seemed to start with the new badges.

1 Like

As of the time being, I no longer see this permanent “New (1)” – fixed itself or got fixed?

I still see the same. None of the others get marked as unread just this one.

I no longer see user badges (lifetime, subscriber, etc . . . ) it may be entirely unrelated though.

It updates how long though. 3d no activity.