Real Time Scanning

Is there a way to turn off real time scanning? My files are on a network drive, and for one reason or another those files may not be seen by my Mac Mini or NAS at the precise time that I turn Roon on. Unfortunately, Roon doesn’t understand that the Mac or NAS needs a few seconds to sort itself out. However, within those seconds Roon wipes out its database. Consequently, Roon has to import the files all over again (which takes a really long time). Ideally I would turn realtime scanning off, and then just manually scan when I add new music. Ideas?


Reviving this unanswered question because the issue persists for me in 1.3. As soon as a full 280,000 track, 12 hour scan had completed, it started scanning again immediately. Can scanning be turned off? or is there a way to set frequency of scanning?