"Recent Listening" is still displaying 0 minutes

Roon Core Machine

NUC 10th Gen i5 hardwired

Networking Gear & Setup Details

Ubiquiti UniFi Dream Machine
Several TP-Link switches (unmanaged)
Some endpoints hardwired, some WiFi

Connected Audio Devices

Mainly RPi, 3B, 3B+, 4B, along with DACs

Number of Tracks in Library

45,134 tracks

Description of Issue

Recent Listening is still displaying “0”
Steps I followed to recreate this:

  • In the morning, around 9:00am, open Remote on Windows 10 (laptop) → go through a few tabs, then stop on the Home page
  • Leave Remote on the Home page, and use the laptop for anything else, including minimizing Remote, but don’t change or click on any of Remote’s features
  • Use any other device and/or Profile to play music. In this case, we used an iPad and iPhone to listen throughout the day
  • Lock the laptop for the night, with Remote minimized. Approx. 11:00pm
  • The following morning, unlock the laptop, and maximize Remote. The “Recent listening” will display “0” as soon as the screen finishes maximizing
  • Changing to any other tab, and back to the Home page (refresh) will correct the problem, and the “Recent listening” time will display

NOTE: Checking “History”, everything looks correct.
Another note: I am at the latest version of Core and Remote on all devices, prd branch.

image

1 Like

I’m seeing the same behaviour. Running Roon Desktop on macOS. In my case I did not minimise the application, but did leave it open on the home page for approximately 20 hours without active use of the system. System went in standby and when woken, homepage displayed 0. Navigating away and coming back also resolved the issue.

1 Like

Thanks very much for the info. I just opened Remote on my Mac Mini to do the same test. I’ll let it sit untouched ‘til tomorrow regardless, and see if I get the same “0”

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.