Remote access isn't possible

Imac mac os sierra

Cant use remote access It worked the first 2 days after update

can’t find the remote access with in the settings only the general settings is available

Hello @Michael_Mogenstrup ,

Can you clarify what you mean by this?

Do you have any firewalls on this iMac? Can you please try to temporarily and verify if that helps resolve the issue?

No firewall haven’t changed anything in the system other than the new version, it worked the first 2 days

Hello @Michael_Mogenstrup ,

Do you have any errors using Roon on the Core directly? Are you still able to start playback and everything appears to be working except for the remote connection? What Roon Remotes are failing to connect?

it works on the core directly I found out that if I restart my router it works for a time

Hi @Michael_Mogenstrup ,

That’s fairly strange, are you using the latest firmware on your router? Do you have another router you can try to temporarily use and see if the issue is the same?

What router model is it? We have a few routers mentioned on our Networking Best Practices Guide that need specific settings applied.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.