Remote access with iPad

Roon Core Machine

Nucleus.

Networking Gear & Setup Details

Connected Audio Devices

Ayre QX-5 (upstairs)
ultraRendu (downstairs via PowerLine adapters)

Number of Tracks in Library

Description of Issue

Roon runs in a Nucleus upstairs, plays through an Ayre QX-5 Twenty endpoint, and is controlled successfully by an iMac.

Roon also plays through an ultraRendu downstairs using a powerline, but can only be controlled by the iMac upstairs.

iPads downstairs search for a remote core though they have no problems with Safari or Mail, so I doubt it’s a WiFi problem.

I don’t find a place to permit remote access in the Roon settings.

You need to fill in the networking requested information

1 Like

Ged – I’m not sure what you’re comment means. The Ethernet network is enabled by a pair of NetGear powerline modules, all lights are green. Ethernet cable from router to a module upstairs, and another from the ultraRendu to a module downstairs. Roon core runs in a Nucleus upstairs near the router. About Roon seems to suggest installing Roon Bridge in the Mac Mini that in the rack with the ultraRendu downstairs.

Hi Don,

Just to step back a bit. Your iPads downstairs cannot connect to the Roon Core is that the problem. If so, then you might have a dual network setup, one for wired and one for ethernet, in that they are on different subnets. Roon needs them to be on the same subnet.

One way to tell is to compare the IP addresses of the Nucleus and the iPads. The first 3 of the 4 numbers groups need to be the same, ie 192.168.1.xxx. There is an app called Fing which can be downloaded onto your phone which will scan the networks and report back the IP numbers of the iPads. You can find the IP number of the Nucleus by going to the iMac, in Roon under Settings, Setup, Find RoonOS device. It should give you the Nucleus IP.

2 Likes

All I ask is where do I find the switch that permits remote access so the iPad can control Roon? Roon plays fine on the Ayre QX-5 Twenty upstairs and the ultraRendu downstairs. I’ve disconnected the Mini.

db

There is no such switch. Make sure your iPad is on the correct network, same as your Nucleus.

We think that your core, mac etc are on one set of network addreses.
Your ipad is on another.

The ipad can see the Internet from its island of networking.
The core and the mac work in their island.
There is no bridge between the islands so the ipad can’t connect to the roon kit.

What you need to do is shift the addreses of the ipad isksnd to that of the roon core.

Can you instruct this 86 year old on the steps to shift the address of the iPad island to that of Roon core, please. Is 192.168.0.24 the network address?

I connected an iPad I had upstairs to the iMac for charging; when I selected the Roon icon while it is still charging it shows the display I use to control Roon. When it’s charged I’ll take it downstairs to see if it controls Roon in the living room. If it does, then I’m a happy camper.

db

On the iPad that doesn’t connect, click Settings - WI-Fi and see where it’s connected as well as your other choices.