Remote app will not find Core

Roon Core Machine

Windows 10, Intel i5

Networking Gear & Setup Details

Router: Fritzbox, connected via WiFi
NAS attached to router
Library has been imported without problems
Roon on computer is running fine, Music is playing via Pro-ject StreamBox

Connected Audio Devices

Number of Tracks in Library

Description of Issue

App on Galaxy S20. No IP problem (Ping via Fing OK, Host visible on the phone)
Windows Firewall is off
Also tried with explicit IP address in the remote

Next time client times out click on help and in Pop out box put IP address of server.
If that doesn’t do it next time out put

try adding the right programs explicitly…if it works then you know you fixed it

@support why is it the help pages are so often overlooked?

1 Like

Hey @Jens_Meyer-Beeck,

Ben here with the support team. In checking your system diagnostics it appears that you were able to get things restored and have been enjoying music. Can you please update us on your current status? If you’re still having trouble and need help we’re happy to lend a hand! Thanks!

1 Like

It was the firewall. Mistakenly I had my Wifi connection in the Public domain which was still active. Moved it to Private. Now everything is running fine. Thanks!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.