Remote Can't find core on SMS 200

New user - apologies.
I have a new SotM sms200 with a Dspeaker USB DAC which sounded good with Squuezebox until I powered down and then it couldn’t find player. I got tidal subscription but could see it on app on mysqueezebox…but could not see tidal on sqeezebox app…I tried IPeng…all available and working until powered down.
I have tried resetting sms200 and powering up everything.

I have a TPLink Ethernet to Sms200 & IPad wireless from same TPlink.
Eunasu loads up …active, system setting unchanged including wifi off
Roon active on Eunasu, I registered for Roon OK, Choose your core, looking for remote libraries…but it cannot anything and just loops round. I checked the ‘help’, scanned the IP address …but nothing…so I’m following the let us know option!

Help please

Hi @Christopher_Hill ---- Thank you for the report. To help me evaluate this behavior you are experiencing, may I very kindly ask you to please provide the following information:

  1. A brief but accurate description of your current setup as seen here.

  2. Please describe your network configuration/topology, as well as providing insight into any networking hardware you are implementing. I want to have a complete understanding of how your devices are communicating and what tools are being used to make those connections possible.

  3. Are you experiencing this behavior with any other devices acting as roon remotes? Furthermore, since making this observation, have you tried reinstalling the application on your iPad?


Load images.

Thanks Eric,
iPad Pro 12.7 with latest iOS & same issues with IPhone 7 also running 10.2.1
Roon 1.1.7
Just deleted Roon remote from iPhone and downloaded again - no difference
Is there anything I have to configure on Eunhasa to get Roon working apart from making the active source?
Tplink WPA4220 wireless to iPad and Ethernet to sms200
Same tplink also feeds Samsung smart TV which works fine on Ethernet feed. Another local non wireless TPlink with Ethernet to look after Apple TV. Apart from that nothing else
No NAS or USB’s just trying to use online TIDAL
Latest sms200 and updates feeding DSpeaker USB dac - see below
Audio device config
Anti-Mode 2.0 Dual Core v0.4 v04
Volume mode
DSD mode
DSD rate
Buffer duration
Resync delay
Select Audio device. Buffer duration should be from 0.01 to 0.1 with step 0.01. Resync delay should be from 0.01 to 0.5 with step 0.01.
Save changes Cancel
Roon Ready information
vendor : SOtM
model : sMS-200
unique_id : 8f4322e8-4507-4b21-b93d-02450600c80d
Roon Ready version: 1.1.7

Kind regards Peter Hill
sent from my iPhone

Hi @Christopher_Hill ----- Can you verify that you are able to successfully access and use Roon on the sMS-1000SQ Eunhasu? If you can indeed, are you seeing the SMS 200 as a network end point in settings? Being that the SMS 200 is Roon Ready is should just appear as an available end point.

Furthermore, is the sMS-1000SQ Eunhasu connected to the Tplink WPA220 via ethernet as well?


Hi Eric, sorry but I don’t have a SMS 1000… only the sms200. I assumed that the sms200 was already good to go as a Roon end point with nothing else to configure or set up.
I’m puzzled that Eunhasu can see the dac from my iPhone or iPad but Roon remote on iPhone or iPad can’t find the sms200?!

Hi @Christopher_Hill ----- Thank you for clarification and my apologies for the confusion on my part. Can you please verify for me what device is hosting your Roon core?


I expected that the Sms200 will host the core and access tidal as the sole source of music?
Or does a sms200 end point need a separate core?
Sorry in advance for asking this?

Kind regards Peter Hill

Yes it does need a separate core. See this article for more details on what the SMS 200 is capable of.

1 Like

Many thanks - I now understand the need for a separate core to an end point. Not obvious to a newby.
Success - partial - I have Roon core running on a MacBook Pro successfully controlling the sMS-200 and making nice music.

However - I cannot get an IPhone 7 latest IoS 10.2.1 - running Roon Remote or Roon Essentials (Is there any difference) - to control the core. Both remote apps suggest - ‘choose your core’ - and then I wait until the ‘try all the obvious’ and then I add IP address - is this for the sMS200? Nothing happens anyway and I have no control from the IPhone.
Roon Core Settings setup has Accept Connections from Remotes switched to Yes
Anything else i should try please?

You’ll want to use Roon.

Start by giving this a read, and let us know if you’re still stuck.


1 Like