Remote Connection Problem [Solved]

I have the same issue as noted above. All components are on the same network, remote access is marked yes, etc. I am eight feet away from the computer attempting to use an iPad Air 2. It doesn’t work. I have passed the trial membership and am a paying member.

And when I log on to Roon on the iPad it just says looking for remote library.

Hi Donald,

I’ve shifted your posts into a new thread in Support for greater attention. We’ll notify @vova who will investigate further if the issue continues.

This thread sets out causes for common connection issues. You may have already checked some of the things set out.

If nothing in that thread fixes things please provide the system details referred to in the thread.

Hope this gets resolved for you quickly.

Can you describe your network setup?

Do you have a firewall enabled? Sometimes firewalls can cause issues, try turning it off and testing the connection.

My network consists of a MacBook Pro connected by USB2.0 to a McIntosh Preamplifier. The MB Pro does not have a firewall to my knowledge. I have both Tidal and Roon running on the MB Pro.

All are connected to my AirPort Extreme home network.

The MBPro plays Tidal and Roon through the McIntosh and the speakers. The only issue is I can’t control the MBPro with the IPad Air 2 remotely.

What else do you need to know.?

OS X has a built in firewall

Do you have network connectivity between the MacBook and iPad generally (other than in Roon) ?

Yes. I have all my Apple devices connected. iMac , iPad and iPhone.
My firewall is off on the MacBook Pro.

The first thing I would do is to isolate the problem by eliminating wifi completely ( I am assuming you are using WiFi as some part of the network chain). Plug everything in via ethernet to the Airport Extreme and then see if they can see each other. That will tell immediately where to continue investigating.

Also, did you double check the firewall Apple firewall setting that @andybob linked. It is on by default and may be blocking incoming requests.

The problem has been solved. I did not have Bluetooth on.
Thanks for all your help.

Don Bland

Glad you got it solved. Out of curiosity, What are you connecting via Bluetooth?

actually, i had to click on find another remote library.
it was not bluetooth.