Remote connection Waiting for remote Core issue

Core Machine (Operating system/System info/Roon build number)
Nucleus

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Sky q

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Naim nova, Naim qb2 (x2), Sonos One (2nd gen)

Hi
Out of the blue I cannot connect at all, and get the starting page message: Remote connection Waiting for remote Core.

I have switched everything off and back on, including router twice but this has not worked. What should I try next pls?

Can you see
http://nucleus.local

No, I cannot see nucleus or open the link.

Connect the nucleus to a tv or screen via hdmi and see what the boot screen says.

1 Like

How do get the boot screen? When I connect it to a screen nothing happens, it is not recognised at all, I’ve tried both hdmi ports. There does not seem to be signal to the screen.

Sounds like it’s broken. Comtact your dealer or if from roon direct @support will pick it up.

Hello @Sari_Tanskala ,

If there is no HDMI output on the Nucleus, it sounds like there are hardware issues preventing the Nucleus from booting. I see your Roon account is currently registered from the UK, did you purchase the Nucleus from a UK Roon dealer? If so, you will want to reach out to the delaer to let them know of these issues, and they can then work with our UK Roon distributor for any needed repairs.

Great thanks all.