Remote Core not found by desktop, iPhone and iPad since yesterday. Nothing was changed, no other malfunctions

Core Machine (Operating system/System info/Roon build number)
ExaSound Delta server/Windows 10/Roon Core 1.7 (build 667)/Avast Premium Security

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ziggo Connectbox Eurodocsis 3.0 Modem/CAT 7 cables/Ethernet switch Silent Angel Bonn N8/WiFi Mesh Devolo Magic2.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Exasound Delta Server (Audioquest Ethernet Vodka to switch), ExaSound e38 DAC by Audioquest USB Coffee to Delta Server. ExaSound e38 to Marantz AV 8802A by Audioquest RCA/RCA Water. Marantz AV 8802A to Mc Intosh MC 8207 by Audioquest XLR Yukon.

Description Of Issue
Worked without errors until yesterday.

Desktop, iPhone and iPad don’t find the Core since then. Checked all items from your HELP link to no avail.

Hello @Michael_Quarles_van, to clarify, you also tried entering as the core’s IP into the app? Also, have you rebooted your network since this issue started?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.