Remote Devices can't find core

Core Machine (Operating system/System info/Roon build number)
SonictOrbiter Transporter AP i7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Xfinity Router Cat5e Cable to
TRENDnet 5 port switch, 3 ft cat5e cable
to PU feeding
and PU feeding
UltraRendu USB to DS sr DAC

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

PS Audio DS sr DAC USB from UltraRendu
Description Of Issue

Over couple weeks, about twice a week the remotes (ipad, Toshiba laptop, iphone) could not find Core after switching on equipment in the morning. I temporarily solved by turning off DACs power switch to and turning back on after a minute(to reboot?) . Then ROON would start playing.
For the last 3 days, the switching off the DAC and switching back on has produced no results. The remotes are hung up in a window that says Choose your ROON Core. I can’t get to settings, so I don’t know if the ROON core is working. Tried entering the IP address when ROON requested but it can’t find Core.

Hi @Chas_Foley,

Are you able to connect to the SonicOrbiter outside of Roon or see it over the network?

Does rebooting yield any changes here?

Thanks Dylan,

I can see the SonicOrbiter on the web at and under Settings, Apps, it displays a ROON server selection which in turn displays Roon server version 1.6 (416) stable" with buttons for restart roon server and stop roon server. i am guessing that means Core is there.
Is Restart the same as rebooting. Do I want to restart roon or reboot the sonicorbiter.

Supplemental info for Dylan. I was able to find a page on Xfinity that said the SonicTransport and Ultra Rendu are connected using Ethernet connections and my laptop is connected via Wi-Fi 5G.

Hi @Chas_Foley,

Apologies for the delay here.

Please try rebooting the SonicOrbiter — Is there any change after doing so?

If you connect your laptop via Ethernet instead of WiFi is there any difference in its ability to connect to the Core?

Dylan, Thank you, the reboot worked.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.