Remote Extension not detected

Trying to enable OSMC remote in Ropieee WebUI.

Send feedback (eb1198f065f03a9f)
In Remote settings, entered Zone name info. In roon Settings > Extensions, nothing is showing up.

Tried restarting Pi several times. Renamed Zone in Roon settings to see if I could trigger a refresh so the extension could be seen. Renamed zone in Ropieee settings. Did this several times. Still “No Extensions discovered” in Roon.

Thanks for looking at the logs.

Just to be sure:
The “Roon Control Zone:” in the RoPieee WebUi needs to be the exact same text as the Zone name in Roon Settings\Audio, like this:
RoPieee WebUi:


Roon “settings/Audio”:

You might also try rebooting/restarting the Roon server and extensions after verifying the names are exactly matched?

Also just to be sure: you are plugging in the OSMC dongle to the USB correct?

3 Likes

Thank you! I have not used the OSMC remote and didn’t know I needed a dongle. Now I realize that is dumb lol. I will find a compatible dongle! Thanks again! :slight_smile:

1 Like

Your remote should have come with one, at at mine did when I bought it.

This is what mine looks like:

Thanks! I bought it on eBay and yes, it should have come with the dongle. It wasn’t in the package so I’m getting a new one.
In the meantime, I got a Flirc receiver to try with my Harmony remote and was able to get the extension enabled!

Thanks for your help :slight_smile:

1 Like