Remote (iPad Pro) can't find Core

Just purchased a new ipad pro for use with Roon to control a high 5-figure 2 channel system and cannot connect at all with Roon Remote on $1200 ipad. Not happy…

Not sure where your core is located, but I would suggest a full re-boot and restart of the Roon core. Confirm you were sucessful in downloading the Roon app to your ipad. Mine works fine on ipad pro, ipad air 1, and iphone 6s.

Might be a setting. Also Confirm you are locked in to the same home network.


Thanks for the quick response. My library is located on an SSD attached via USB to my Synology NAS. It works with the laptop but has never connected with the NW iPad. I have deleted and re-downloaded the app numerous times. Tried with Bluetooth turned off on iPad, cellular turned off on iPad, app background refresh on iPad - nada.

I stopped and re-booted Roon application on NAS - zippo. I have tried with WiFi boosters on and off - nothing. No matter what I do the Remote continuously flashes ‘connecting’ and ‘failed’ without ever making a connection with iPad.

BTW have also rebooted iPad several times as well. Any ideas?

Btw, the Remote app sees the Synology NAS and reflects the IP address but doesn’t connect…additional detail…hope it helps


Is your core name properly reflected is the settings dialog box?

My setup (core) is on an iMac with a connected SSD drive via USB.

The first toggle “switch” on my iMac under settings is “Accept connections from remotes”. Is that switch visible to you on your Setup?

You may need to drop a line to Roon support if that option isn’t readily visible in your setup.

Can you describe your network setup in detail?

1 Like

Hi @Brad_Bogan ----- Thank you for the report and apologies for the troubles. As @Rugby has already mentioned - can you please give me a brief but accurate description of your network configurations/topology, as well as some insight into any networking hardware you may be implementing in your setup (routers, repeaters, switches, extenders, etc). The make and model of any of these devices would be good to have as well.

I want to understand exactly how everything is communicating and receiving information in your setup. The more descriptive you can be the better :sunglasses:


Is it just this new iPad Pro that can’t connect?
Do you have any exiting devices that can connect?

At the moment I’m suspect either WiFi Router issue or Synology NAS firewall.