Remote not finding Core on iPhone6 [Solved, two Routers]

Looks like your router is giving out a different wifi subnet address range…maybe can detail what your router brand and model is so we can give some advice as to how to get things on track

Netgear R6300

Do all devices get their IP address by the router’s DHCP service or are there devices with static IP addresses?

Does your Router has some kind of guest network option? This could explain different subnets. Some devices have a dedicated ethernet port for a guest network that is isolated from main local area network and only grants access to the internet.

Can you try to switch the connection mode (for testing) from Ethernet->Wifi or Wifi->Ethernet on your Windows 10 machine (depending on your current connection)?

My guess is you could be on the guest network with your iphone.

I assumed 192.168.1.xx is the correct subnet due to the router’s IP address.

I’m not sure I understand the question or how to change the connection mode, but when I do ipconfig /all, my Comcast Modem shows that DHCP enabled = yes. I have the Netgear connected to extend the range of my wireless signal and I’m assuming that my phone get its IP address from the Netgear router.

I don’t think I know how to do that.

Can you post the model of your Comcast modem? Could the Comcast modem also be a router? That would also explain the 2 different ranges of IP addresses.

I just tried and got one IP address, then restarted my modem and ran again and got a different IP address so I’m assuming that I have a dynamic IP coming from Comcast.

Comcast Modem model is: Arris TG1682G. It is also a wireless router.

The Arris TG1682G is also a router.
I guess some devices will get the IP address by the Arris (10.0.0.x) and some will get it by the netgear (192.168.1.x).
You probably need to set up your Netgear R6300 to be an access point. By doing this all connected devices will get the IP address by the Arris.
I suggest to make a backup of your current settings on the netgear device before changing anything.
I found the instructions to do this in the netgear knowledgebase.

After doing this, all devices should be in the same ip range.

1 Like

I did it, refreshed Fing and now the IP range is the same as my PC. Awesome! Roon Remote is up and running. Thank you for the help.