Remotes cannot connect after core update to 1.7 build 536

Core Machine (Operating system/System info/Roon build number)

iMac 5K with OS X 10.15.4 + Roon 1.7 build 536.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired via Gigabit Ethernet: iMac -> Fritzbox 7490 -> Apple Airport extreme -> Devialet Expert Pro.
Roon remotes connected wirelessly via Airport Extreme.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet Expert 250 Pro via Ethernet

Description Of Issue

Hi there, immediately after updating my roon core to build 536 today, no remotes can connect to it any longer. Tried from another Mac (MBP), iPhone, iPad, all on the same wireless network as roon remotes. Deleting remote on iphone + reinstall did not help, neither did closing Roon on Core machine or restarting the Core iMac. I also tried to forbid/allow remote access to the roon core to no avail.

All Remotes report “Initializing…” as status of core which is not correct:
Roon runs fine on core and audio is fine on my roon device for Playback (Devialet Expert Pro). I just can´t control Roon from anywhere but the core machine itself!?!?!
Before Updating the Roon Core all was fine.

Please help. I´d like to go into paid subscription from my current trial period :).

Hi @Erika_Petermann — Thanks for reaching out!

We are currently investigating this issue and we are hoping that you could use the directions found here and send us over a set of logs from the Core machine using a shared Dropbox link.

Hi Dylan,
thanks for the quick reply!
Here´s a dropbox-Link to the Roon Logs-Folder with its files…

thanks and kind regards

Hi @Erika_Petermann,

Please see see our latest update on this here:

Cool, thanks for the Info. I see I´m in good company ;).

I have the same issue. Both my Roon remotes are running on iPads.

Hi @mrr and @Erika_Petermann,

We’ve posted another update here:

This should be resolved now. You might need to restart your Core and restart Roon on your remote devices, but after that things should be working for you. If you’re still running into any issues please let us know!

Thanks Dylan!
Works like a charm again.

1 Like

Thanks Dylan. working for me too!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.