Remotes can't see output zone connected to the core [Resolved]

I have Roon installed on the PC that is connected via USB to my storage and to my DAC and I normally use HQPlayer as output.
Normally I control Roon directly from the PC or I use an iPhone or a tablet as remote.
Now I’m Trying Roon as output (this zone is called ZT) without HQP but I have a problem with remotes because I cannot see the zone I’m using on the PC which runs the core.
This is the screenshot of PC/core audio setup and the zones i see on PC

On tablet in audio settings I can see the tablet audio output, HQP and devvices connected to the core but when I choose the zone I can only choose between HQP and the tablet zone not the currently selected zone in core (ZT).
On iphone i can see only HQP zone not the core one (ZT.)
Here are the screenshots from iphone

In a few words I can currently control core from remote only if i use HQP and not Roon and the only way I have to control Roon without HQP is to use directly the PC
Can you tell me why? is there anything I did wrong or I didn’t understand?

Thank you

What happens when you press the switch zone button?

Nothing I see only HQP zone and pause all zones button

Hi @Andrea_Tacchetti – in Settings > Audio, you’ll need to turn off the Private Zone setting.

More information on Private Zones (denoted by the little eye icon) here.

1 Like

Wonderful! Thank you so much for your help and sorry for my ignorance…:wink: