Remotes not Connecting to Core

Roon Server Machine

Intel NUC, Windows 11 Pro, 16 GB RAM, Intel Core i7 CPU

Networking Gear & Setup Details

NUC on Ethernet, Remotes are all laptops on WIFI.

Connected Audio Devices

NUC connected directly to DAC via USB, HDMI to TV

Number of Tracks in Library

Who cares…

Description of Issue

This is a friend’s setup I was sked to help with - This system had been up and running for a couple of years, and a single laptop was used as a remote to control playback etc. He buys a new laptop and installs Roon and now nothing will connect to the Core.

The core can be controlled directly off the NUC it is on and plays music fine. But no remote will connect. All remotes including two laptops and an Android phone can see the core, and all say trying to connect, but they never do.

After three hours of trying everything I cloud think of, we did the inevitable, and uninstalled ROON on all devices including the NUC Core, re-installed Roon on all devices only to end up with the same result.

I am out of ideas as to how to fix his system, please advise?

@Steve_Lees, can you share a screenshot showing the Remotes’ attempts to connect to Roon Server? Is there an option on this screen to connect to a different Roon Server computer?

Here you go:

Can you check a couple of things on both the Roon Server NUC and the new laptop?

  1. Are firewall exceptions set allowing roon.exe, raatserver.exe, and roonappliance.exe?

  2. Assuming the laptop is running Windows, confirm that both the NUC and laptop are set for Private networking in Windows Settings and not Public?

All checked on both counts. Everything is as it should be.

I’m not sure what to check next other than to confirm Roon Server is running on the NUC (which it appears to be doing). Another user may have additional ideas, and Roon support staff will review this when they return to the office after the weekend.

Yes, I was at a loss too, it seems very odd considering the system worked fine for years.

1 Like

OK resolved…a Widows update had for some reason closed a couple of ports rendering the server unreachable.

3 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.