Remotes Taking Forever to Connect

Core Machine (Operating system/System info/Roon build number)
ROCK, NUC i7 16GB RAM, version 1.7 (build 571)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Asus AC2600, cat 7 ethernet, 600 mbps

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.) *
Brooklyn Bridge - HDMI (cat-7)

Description Of Issue*
My tablets are taking forever to connect to my core. it has connected in the past. The tablets are:

  • Lenovo TB-8504F running android 8.1.0
  • Nexus 9 running android 7.1.1

My phone (Samsung S20 Ultra) connects quickly, as does my iPad.

I know these tablets are old, but are they really too old to be used as remotes?

Hi @Kursten_Hogard,

As per our Networking Best Practices Guide, can you please see if this setting helps?

ASUS Routers

We recommend enabling “Enable Multicast Routing” option in settings.

Hi Noris,

Multicast is enabled. I’ve seen similar threads where diagnostics were used to solve the problem. Might that be an option here?

A post was split to a new topic: Remotes taking a while to connect

Hi @Kursten_Hogard,

Thanks for confirming that Enable Multicast Routing is set on your router. Regarding diagnostics — I think we need a bit more information first before we can know if diagnostics will help here.

Are the Lenovo and Nexus tablets on the same WiFi band (2.4 / 5) as the Samsung and iPad?

Have these devices always taken a while to connect or did they used to work more quickly? If they worked more quickly before were there any changes around the time this issue started occurring?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.