Replaced NUC, still no go

Roon Core Machine

Intel NUC12WSHi7 NUC Pro Barebone Kit - i7 12th Gen
Crucial 16GB (1x 16GB) DDR4 3200MHz SODIMM Memory
OS: Version 1.0 (build 256) production
Roon Server software: Version 2.0 (build 1259) production

Networking Gear & Setup Details

Music library on Synology DiskStation DS1621+ 6-Bay Diskless NAS Ryzen Quad Core 2.2GHz 4GB populated by 6 off WD WD60EFZX 6TB Red Plus 3.5" 5640RPM SATA NAS Hard Drive in RAID5 configuration
Ethernet devices (NUC, NAS & Mac Mini M1 networked via Netgear Prosafe GS108-AU Gigabit switch

Connected Audio Devices

NAD D3045 amplifier connected via USB

Number of Tracks in Library

~70,000 tracks

Description of Issue

This is a continuation of a previously-reported issue. Everything pointed toward a faulty USB bus on the NUC so I had it replaced under warranty. The issue continues with the new unit.

When I first start a stream, there is a short burst of noise (like a open channel having a cable plugged in) and then the audio will start.

At some indeterminate time thereafter, the audio will stop - but the animated EQ bars indication beside the track continues to run, and the track time counter continues, albeit much much slower than real time.

These things do not restart the audio:

  • Stopping and restarting the track
  • Restarting Roon Remote
  • Restarting the amplifier
  • Restarting Roon Server software
  • Rebooting the Roon Server NUC via web interface (I note that although it indicates it has rebooted, the LED on the power switch does not go out, even momentarily)

These things restart audio:

  • Unplugging and replugging the USB cable
  • Physically rebooting the Roon Server NUC via the power switch

When attempting to restart lost audio by restarting the track, Roon will soon skip to the next, next and next tracks (at no point playing any audio) until I am presented with a “too many failures” error message.

For reference, here is the previous thread.

First, it’s a good idea to eliminate the simple things.

  • Replace the USB cable
  • Attach a USB drive direct to NUC, and stream this content
  • Connect app to another PC using the same interface

Fair enough.

  1. Cable is new, performed fine when I was using the Mac Mini as a source - but have ordered a replacement to test
  2. Behaviour occurs whether playing local (from NAS) or streamed (from internet ) content
  3. No quite sure what you’re suggesting - please expand?

Can you try playing a file directly on the NUC?

Use a PC or laptop to feed the DAC. Does this behave the same?

Is the NAD software/firmware the latest available?

Do any other endpoints exhibit this behaviour? Like your phone or PC/MAC?

Can you try the HDMI ARC connection to see if it has any issues?

Ah, I see. Yes, amp worked fine when I was using the M1 Mac Mini as the source.

The behavior only exhibits on USB, as far as I can see. I will test HDMI.

Okay, but were the music files on the NAS or the Mac Mini? Have you tried attaching a USB drive to the NUC, and played these files?

Please note that ROCK doesn’t support HDMI audio for this model.

Try the simple things first. Always.

Replaced USB cable; has worked without issue since.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.