Request for Startup Volume Control

I see a similar topic was started some time ago, but without any conclusion.

I have a laptop connected to a pair of Devialet Expert Pro 440 monoblocks using Roon’s implementation of Devialet’s AIR driver.

I shut off the laptop when not in use, meaning at the end of every day. On bootup of the laptop and startup of Roon, the volume is set at the maximum level I’ve adjusted for -15 dB.

I can’t change it unless I’m actually playing a music file - meaning that as soon as I do it’s at full blast. I tried muting the Devialet but that disables the volume control in Roon.

Under Volume Control, it would be nice to have a Startup Volume setting - one that would be used every time the program is started.

This is something that can be found in competitive programs, and is a great feature. I don’t know how the Server version behaves, and it doesn’t really matter much. I can’t be the only person on the planet that uses Roon from a laptop and boots up every day.

Despite this issue, I did buy a lifetime subscription. The sound quality is better than with the competitive product and the controllability is better.

Just need that startup volume setting…

You can set the “startup volume” in the configurator.

Thinking about it some more, perhaps this only applies with Roon with a Network connection. But your 440 has built in wireless, and this works great with Roon.

Mike,

That’s for the Devialet startup, agreed and I do have a setting for that. Roon overrides it when it starts to play and goes to the maximum volume setting.

Edit: I don’t use wireless, I’m using the Ethernet connection. Devialet recommend that for streaming.

Stephen

Do you have “Device volume” set?

What is the device setup - Volume Control set at, Device volume or Fixed volume?

Device volume. Min -97.5, Max -15, Comfort -15.

I would actually like to have Max at 0, but until this is resolved just don’t want to pump 880 W into my speakers.

To be clear, this happens only once when Roon is first started. After that, no problems.

I’m going to answer my own thread for the benefit of anyone who may be having the same problem. The workaround is before hitting play in Roon to change the input on the Devialet to something else that isn’t through the Ethernet connection.

Load some music into the queue, and press play. Then cycle the Devialet back to whatever you prefer. I’m using Ethernet with AIR, but as configured by Roon with the laptop driver disabled.

I thought that by changing to another input I might lose the IP connection, but thankfully that turned out not to be the case.