Requirements for 2.0 on Mac OS

I have seen conflicting information.

So, what is the minimum Mac OS requirements for installing Roon 2.0?

Roon 2.0 requires macOS Catalina (10.15.x) or later. Basically, most Macs that are less than ten years old should work.

One crucial point: Catalina. On Mac 27" Late 2013 (10 y old) Core i7 new 2.0 works nice. Definitely much better than 1.7 (so bad), and better than 1.8 latest ver (works good, but native .net is so, so good). So If you have 10.15 (now .7) you go, if not, you not. Of course maybe it will works, but Cat have many improvements, so…

Thanks, David. I am barely, just barely, in the arena,

1 Like

up and running fine

1 Like