[Resolved] Networking issue, Control app doesn't see the Core

(Sky Watsher) #1

Core Machine (Operating system/System info/Roon build number)

Windows 10 Desktop computer, quad core i7 32gb Ram, 1TB SSD, Music on secondary Hardrive. Roon build : the latest one)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Alcatel Modem on false ceiling carrys Fiber optic signal, out of which Ethernet sockets are fed through the house, one of them connected to my Linksys Router, out of which im spreading Wifi Signal, another Ethernet cable is going from Wall socket to a Switch, out of the switch 7 ethernet cables are feeding multiple devices, including the Server (widnows 10 computer), the nas, nvidia shield, oppo…

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

  • Ethernet to Oppo udp 203 - HDMI to Denon outputing sound through a pair of Qacoustics.
  • Computer to USB audio to Project s2 digital, headphone socket Sennheiser cans

Description Of Issue

The devices connected through wifi (Phone, Tablet, TV) do not see the devices connected through ethernet (PC, Shield, Oppo…). when i try to use roon through my phone (LG V30) it cannot find the core, but once i switch the pc from ethernet to WIFI, the device can see the core again.
I checked my antivirus firewall, and it also sees 2 networks, (ESET Smart security antivirus), Wired shows the list of devices connected from the switch, Wirless shows the devices connected through Wifi only.

I tried to feed the Linksys from the switch, (Wall to switch, Switch to Linksys+ all other devices), but still 2 networks are visible.

The only last option i haven’t, is to feed the Switch from the Router, sadly the second Ethernet port on Linksys is not working, i cannot do it (the router has 2 ports only).

Thanks in Advance

#2

Please make sure your Linksys router is configured as Access Point. See also:

(Dylan Caudill) #3

Hi @Sky-Watsher,

As BlackJack suggested, make sure that the Linksys router is set up as an access point. For Roon to work properly, all devices must be on the same subnet, and likely what is happening here is that these devices are on different subnets.

(Sky Watsher) #4

Thanks @dylan & @BlackJack re-configured the wifi router as bridge mode and it’s all flawless now.

Thanks.

1 Like
(system) closed #5

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.