RESOLVED* Roon remote crashes when I select audio zone

Roon Core Machine

Debian Linux 9, full package update (including in prep for .NET)
Latest Roon core build

Networking Gear & Setup Details

BT router
WifiDisc > Optical link >Cisco router>Wired

Connected Audio Devices

dCS Network bridge>Chord DAVE DAC>IAP4 preamp>Sanders power amps/speakers

Number of Tracks in Library

Description of Issue

Very bizarre behaviour I confess

Historically everything worked fine. Today it does not, but in a very specific way. No hardware changes or updates or anything else in the interim (may a power blip overnight but I don’t know for sure as the server is on a UPS and all the audio gear comes back on anyway)

I have x3 audio zones, and x2 work fine. The third, wired to my dCS Bridge does not, although it did

If I try and select the dCS as an audio zone, both desktop (Mac) and android remote apps crash

I have changed the IP of the dCS but it makes no difference (obviously I can’t change the MAC so I’m guessing Roon “sees” the same device)

I can select and use the AirPlay feature of the dCS as a zone and that is fine (although sonically not so much)

No amount of rebooting (dCS, server, network etc etc) makes any difference, nor does moving the dCS IP from DHCP to Static

The one thing I haven’t tried, because I don’t know how, is to get Roon to “forget” the dCS then “refind” it in Settings>Audio (disabling/enabling doesn’t help)

Any ideas?

The dCS works, in that I can play music from Tidal etc using the dCS app, but clearly I want my Roon back!

Loss of audio devices is an issue that was reported even before the beta. Confusion of audio devices is new. I have an example myself and with this now the third hint. I would have to look now, support would have to check with us if only Linux was or also Windows, macOS are affected. I had the problem only after switching to UEFI-boot in dualboot Windows 11 (perfect) Linux Manjaro ( black missing or wrong detection as silver). Both Acer V5. In the tinkering corner, a clever technician has already found a DIY solution.

Did a hard reset on the dCS

Rebooted the entire network

Removed/reinstalled Roon from everything but the server

Now works


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.