Resolved - Significant Volume/Gain Issue

Update 2 - It is fine.
I disabled my internal speaker via. Roon… I noticed my internal speaker output was not set to 100% which is what I use. Then it worked. I thought sure that I checked this but I must have missed it…
I then enabled the internal speaker via. Roon and still working.

So sorry to bother… Close this issue please

Core Machine (Operating system/System info/Roon build number)
Mac Book Pro 2015 10.14.6 Roon 1.7 I think and Build 500
Roon is up to date (just updated) but gain was fine directly after this upgrade

Directly after trying to direct the Roon Core audio to various devices, when I select my normal output of the headphone amp/dac the gain is significantly lower. I have rebooted the Mac Book Pro… Check all settings, all are at 100% as I want to control and do control my gain/volume with my headphone amp/dac.

It is causing an issue first something is not correct and changed, second now my gain is not enough to listen to my amp/dac in the low setting.

All my testing when switching to the other enabled devices worked fine

  1. internal audio out,
  2. default out - I used blue tooth to external blue tooth speaker, and
  3. apple TV airplay

Again, when I selected my normal headphone dac/amp Focal Arche, my volume significantly decreased.

Update – Please note, when I check my mac audio out the output device is set to internal speakers… I do not want that, I want Focal Arche (my headphone dac/amp)… When I select Focal Arche, it always goes back to output device internal speakers???

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
WiFi Apple Router, Spectrum coming into the house

No issues with my WiFi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Mac Book Pro (room core) with Headphone amp/dac selected - playing fine since I started the trail. USB connection to my headphone amp/dac
Also - See above description

Hi @Carl_Cullison,

Thanks for the update here, glad to hear the issue is resolved!