Restore Backup failed after migration

Core Machine (Operating system/System info/Roon build number)

Migration from a QNAP HS251+ to a Synology NAS DS918+; Roon Version 1.7 (build 667) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet LAN

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet Expert 140 pro via Ethernet

Description Of Issue

I migrated RoonServer from a QNAP HS 251+ to a Synology NAS DS918+ following the instructions of Roon. I did a backup with Roon Backup Manager before. I de-authorized the old Roon Core (QNAP) and connected with the new Core (Synology). Before logging in (after launching the new Core for the first time) I clicked the button “Restore Backup” according to your instructions. I got the message " Restore failed. Please check your backup folder and try again". Can you please help me to make the backup work?

I would try to make another backup on another media/location using the old Roon Core.

Hi Daniel, thanks for your quick reply.

I already tried to backup on different devices/media but it didn’t change anything.

Tagging @support to address what seems to be yet another Backup/Restore problem.

Hi Slim, what do you mean by this? Do I have to add a tag “support” to my issue?

I did it for you in my post.

One doesn’t necessarily have to do this, but it doesn’t hurt.

I did it because your post had been out there for awhile.

Hi @Ralph_Schnoring,

Do you still have access to the old Core machine?

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link? Thanks!

Hi Dylan,
yes, I have access to the old Core machine. I have set up a log of the QNAP (the “old” machine). How shall I sent you the Drop box link? Here in the reply? Or via email?


Hi Dylan, I tried to send the Drop box link via reply email ( but it bounced back with delivery failure notification. How shall I send it?


In a PM to dylan. Click dylan’s avatar icon and then ‘Message’.

Hi Dylan, have you had already the chance to look into the log files?

What I have tested so far:
Backup generated on the QNAP can be restored on the QNAP without problems.
Backup generated on the Synology can be restored on the Synology without problems.

But the backupfiles generated on the QNAP doesn’t work on the Synology. Could this be a matter of formatting?

Hi @Ralph_Schnoring,

I’ve followed up via private message, please do re-share the logs when you have a chance, thanks!

Hi Noris, here is the link to the QNAP log-file (QNAP is the “old” Roon Core that has all my playlists, downloads etc):

The file is 10MB so I think it might be to large to be send here.

Do you also need the log-file from the Synology NAS?

1 Like

Hi Norris, did you have any chance to look into the log files? Do you have any idea what I can do to solve the issue of a non working Backup restore?


Hi @Ralph_Schnoring,

Thanks for sending the QNAP log over, but unforunatly I am not seeing any errors related to your backup in them. It looks as if you canceled the backup twice and once the restore went through as expected.

Yes, can you please also include the log file from Synology? Having an approximate timestamps of when the issue occurred (e.g. Backup failed to restore at 4:16PM on 12/14/20) would be even more helpful as we can look at that date/time more closely, can you please provide this along with your Synology logs?

3 posts were split to a new topic: Backup Restore Error on MOCK

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.