Restore ok or failed?

Core Machine (Operating system/System info/Roon build number)
windows 10 / Roon 1.7

Description Of Issue
My Roon core was installed on a win7 PC, with files living on a external NAS.
I have now made a new WIN 10 install.

-I have installed roon on the new machine
-note that the music files paths have not changed
-I have restored the roon backup from an external HD
-everything worked ok
-then, message “please relaunch”. i have relaunched. in the new window i have been asked to log in. in the KB (and if i am not wrong in a previous restore i had made) there should be no log in, as the infos are already in the backup. anyway, i logged in.
-now, i see the screen:
image
and it seems that it will never stop…

is everything ok? do i have to wait? or?
please, help.
N

i-ve tried to stop roon and restart.
now i get this message

?

sorry, now it works. i could not visualize the “unauthorize” button. now it’s there, i’ve unauthorized the previous core, and now it’s ok.
anyway, i cannot say the procedure was plain…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.