Right audio only on Devialet 440

Went through a weird issue with Expert 440 I am now stuck with. Setup is 440 and Rock on NUC plugged with Ethernet on same router.

Since I was facing sometimes this « slow connection with Qobuz » some other guys are experiencing which seems related to 1Gbps Ethernet somehow, I wanted to move the 440 to WiFi as workaround till issue resolved.

I added WiFi to 440 config and unplugged Ethernet => playing through RAAT only on right channel and very loud (had to decrease volume to -80dB).

I immediately suspected 440 config to be faulty, specifically because issue was now also applying to Ethernet (replugging Ethernet). Looked around config sp. on master / slave part… nothing wrong… now tried through AIR just in case => working fine! Similarly Spotify / AirPlay are working also fine.

In a nutshell: following 440 config update to add WiFi, Roon through RAAT got broken (only 1 channel out, very loud) all other streaming being ok including Roon via AIR.

Therefore suspecting Roon/RAAT. I am available to @support for questions / tries out, this is really bad specifically as I degraded from something previously working…

I‘ve no idea what’s up, but I‘m using a 440 with wifi, raat, and have never seen this. I would spend some time in the Devialet configurator, build a new config, and make sure all the settings are correct. Perhaps a SD card is bad or corrupt? It’s a bit of a pain juggling multiple config files for a dual mono system.

I was also suspecting the configuration at first place, but realizing all works fine for all streaming methods including Roon over AIR I changed opinion a bit as config should be agnostic of how you stream.

Do you have both WiFi and Ethernet enabled in your config? I had both enabled when issue started and not ruled out some conflict having done so. Having reverted to Ethernet only didn’t fix back…

I did, but I have since disabled the Ethernet port in the configurator, so no, not anymore. If enabled a linked (active) Ethernet port disables Wifi.

Have you rebooted your Roon Core?

I did as with the change my 440 got labeled as « device not certified » for RAAT. Didn’t fix. The « device not certified » disappeared today without having changed anything, I am assuming this is normal as I read many had the same experience enabling RAAT.

Hi @Patrick_LP,

Can you share a screenshot of the Signal Path when playing to this device as well as a screenshot of Device Setup?


Hi guys,

Got the issue solved as mysteriously as got it appearing, recreating a config file for the Devialet (master) and removing from SD card the various FW files as I noticed that due to SD card being read only the Devialet would go through FW upgrade on hard power-on. I don’t see how it could influence, but well.

I would suspect something not bullet proof on the Config->RAAT chain that Config->AIR/others were able to cope with. Is RAAT processing the Devialet config and accordingly split channels between master and slave? I would have assumed this processing to be common in the system, but since it was failing only for RAAT I have a suspicion… in case RAAT is indeed managing master/slave channels what I observed is that no sound was send to the master (left channel), sound was sent to the slave (right channel) with a volume about 60dB higher than expected from volume (I lowered to -90dB volume to get level I usually get with -30dB volume) with crappy resolution (20 bit resolution lost due to volume decrease?). Sounds like badly frame audio samples…

Not sure my speculations above may help Roon devs to find something, happy if it does. Only thing now I can’t reproduce (and don’t really want to anyhow) :slight_smile:

Excellent! I think it’s more to do with how a 220 becomes one channel a 440, and that the firmware of both 220‘s must be the same. I’ll add „re-format SD“ to my fault finding notes for next time. Cheers!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.